Ministry Brands-

End of Year Checklist

Giving, ChMS, & Financials

In Giving

0 Map All Funds
o  Ensure all Funds in Giving are mapped to the appropriate Category in ChMS.

O Clear Out Your Sync Report
o Make sure all digital donations have synced over to your ChMS so that your
giving statements and reporting will contain accurate giving history for all
donors.

In ChMS

O Review Giving Batches
o Ensure all Expected and Received totals match by selecting the Reports Menu
Option — Giving — Batches.

O Sync Batches to Financials
o Make sure all batches have been synced to Financials to ensure that your
General Ledger is accurate.

U Database Cleanup

Find duplicate records

Export and remove records

How to handle deceased individuals

How to handle divorced or separated families

o O O O

O Consolidate Family Giving History

O Check the Tax-Deductible Status of Your Funds
o  Make sure each of your contribution funds is listed correctly as tax-deductible
or not.


https://help.ministrybrands.com/hc/en-us/articles/10876214210715
https://help.ministrybrands.com/hc/en-us/articles/10876379263387-ChMS-Sync-Report-Matching-Donors
https://www.chmshelpdesk.com/hc/en-us/articles/10274334042523
https://www.chmshelpdesk.com/hc/en-us/articles/10306522342555-Find-Duplicate-People
https://www.chmshelpdesk.com/hc/en-us/articles/10559751921051-Record-Management-Export-and-Remove
https://www.chmshelpdesk.com/hc/en-us/articles/10147893634587-How-do-I-handle-deceased-individuals-
https://www.chmshelpdesk.com/hc/en-us/articles/10147316260379-Handling-Divorced-or-Separated-Families
https://www.chmshelpdesk.com/hc/en-us/articles/10147200593947-Consolidate-Family-Giving-History
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o Select the top menu gear icon, then select General Settings — Giving — Giving
Options and Funds to review each fund. You will see a column noting the Tax-
Deductible status to the right of the Active Funds for each Category (Fund).

o Simply click on the gear for any Category to change this status.

J Customize Your Giving Statements

Pro Tip: Did you know you can include Pledge Statuses in your Giving Statements?
CLICK HERE to learn more!

O Do a Practice Run of Your Giving Statements
o Try a practice run before sending the real statement. Pick a sample group and

run statements for that group to check for issues.

O Send Giving Statements
o How to print statements for mailing
o How to email statements

Pro Tip: You can also assign your donors ChMS credentials to login and view their
giving statements themselves. You can do this in a mass group or individually.

O Express Gratitude
o Send personalized emails to donors, expressing gratitude for their contributions.
o Consider using various channels such as email, mail, or even a public
acknowledgment during a service.

Pro Tip: You can send mass email, text, and voice messages using your ChMS. CLICK
HERE to learn more!

O Request Feedback
o Request feedback from donors about their experience with the giving process.

Pro Tip: You can use the form builder within your Giving or ChMS platforms to create
a survey for donors to complete.



https://www.chmshelpdesk.com/hc/en-us/articles/10274584390043-Customize-Your-Giving-Statement
https://www.chmshelpdesk.com/hc/en-us/articles/10265378915739-Pledges-Giving-Letter-Template
https://www.chmshelpdesk.com/hc/en-us/articles/10275964972315-Emailing-Giving-Statements
https://www.chmshelpdesk.com/hc/en-us/articles/10276324953115-Printing-Giving-Statements
https://www.chmshelpdesk.com/hc/en-us/articles/10275964972315-Emailing-Giving-Statements
https://www.chmshelpdesk.com/hc/en-us/articles/10475650176923-Mass-Contact-Overview
https://www.chmshelpdesk.com/hc/en-us/articles/10475650176923-Mass-Contact-Overview
https://help.ministrybrands.com/hc/en-us/articles/10876383495707-Forms-Overview
https://help.ministrybrands.com/hc/en-us/articles/10876383495707-Forms-Overview
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In Financials

O Print Reports

©)

0O O 0O O O O

Detail Ledger Report (for the entire year)

Year-End Statement of Financial Position (Balance Sheet)
Year-End Budgeted Financial Statement

Complete Year Journal History Report

Complete Year Transaction Inquiry Report from Accounts Payable
Year-End Statements from Accounts Receivable

Payroll — Employee Earnings Report

J Save and Post All Entries

©)

For each application that sends a sub-ledger (journal entry) to the General
Ledger (such as Accounts Payable, Accounts Receivable, Payroll, etc.), make
sure that all the entries for the old year have been saved and posted.

O Post All Outstanding Journal Entries for the Old Year

©)

For each application that sends a sub-ledger (journal entry) to the General
Ledger (such as Accounts Payable, Accounts Receivable, Payroll, etc.), make
sure that all the entries for the old year have been saved and posted.

Make sure you are in the correct year and correct company.

To search for all journals on the Manage > Unposted Journals page, click the
“Clear Filters” link and select to view “Select all” from the Users drop-down
list.

O Transfer Expenses for Fixed Assets to Proper Asset Accounts

(@]

Do this if you track assets as expenses during the year, and then move those
amounts to a fixed asset account at year-end.

O Enter Year-End Accruals If Needed

@)
@)

(i.e. account for unused vacation days)

Print a “Time Off Hours” report, which can be used to calculate accrued
vacation.

Some users may also need to figure and post unpaid salaries that will be paid
in the new year.



http://help.shelbyinc.com/financials/topics/idh-topic40.htm
http://help.shelbyinc.com/financials/topics/idh-topic174.htm
http://help.shelbyinc.com/financials/topics/idh-topic63.htm
http://help.shelbyinc.com/financials/topics/idh-topic53.htm
http://help.shelbyinc.com/financials/topics/idh-topic152.htm
http://help.shelbyinc.com/financials/topics/idh-topic332.htm
http://help.shelbyinc.com/financials/index.htm?context=189
http://help.shelbyinc.com/financials/topics/idh-topic33.htm
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O Check Your Balance Sheet
o Do this by clicking Reports > Statement of Financial Position to be sure that
payroll related liability accounts correctly report year-end balances and adjust
as needed.

Pro Tip: Liability accounts that usually need to be proofed include Federal and State
withholding, FICA, 403b/retirement, charitable contributions, non-cash clearing
(which should always be zero), garnishment, salary advances, employee loans, and
various employee insurance contribution accounts.

O Complete Any Inter-Fund Transfers That Might Be Required
o Do this by clicking Enter > Manual Journals

O Enter Next Year’s Budget Figures If Applicable

O Set the default year for General Ledger
o Do this if you track assets as expenses during the year, and then move those
amounts to a fixed asset account at year-end.

O Enter Year-End Accruals If Needed
o  You can find this option under Modify > Company Information.

O Set the Default Period for General Ledger
o  Like the default year, you can find this option under Modify > Company
Information.

O Open a New Period
o You can do this by clicking Modify > Year and Periods.

O Modify > Chart of Accounts As Needed for the New Year

U Run General Ledger Year-End Closing
o From the General Ledger menu, select Utilities > Close Fiscal Year.



http://help.shelbyinc.com/financials/topics/idh-topic174.htm
http://help.shelbyinc.com/financials/topics/idh-topic4040.htm
http://help.shelbyinc.com/financials/topics/idh-topic3380.htm
http://help.shelbyinc.com/financials/topics/idh-topic14.htm
http://help.shelbyinc.com/financials/topics/idh-topic14.htm
http://help.shelbyinc.com/financials/topics/idh-topic14.htm
http://help.shelbyinc.com/financials/topics/idh-topic16.htm
http://help.shelbyinc.com/financials/topics/idh-topic19.htm
http://help.shelbyinc.com/financials/topics/idh-topic93.htm
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O Order W-2 Forms
o Visit NelcoSolutions.com/ShelbySystems or call 800-266-4669 to order W2 forms.
o The most recent Universal Form can be used for both 1099’s and W-2’s.

Pro Tip: The W-2’s can also be submitted electronically using Nelco or by downloading
an electronic copy and manually submitting it.

O Verify Employee Information
o Verify that names, addresses, and social security numbers are correctly entered for
each employee found under Modify > Employee Information before running W-2’s.

O Verify Organization’s Federal Identification Number Is Entered Correctly
o Verify that your church's federal identification number is entered in the Federal ID
field found under Modify > Employer Information.

Pro Tip: If you need to file electronically, contact the Social Security Administration to
receive your User ID, which must be renewed each year.

U Run the W2s Edit Report
o Verify that reportable information for each employee is correct.
o If you withhold state taxes, then be sure to compare the federal wages with the
state wages.

U Run a Test Print of W2
o Be sure you have selected the correct form.
o Also, check printer and page size for correct settings.

O Print and Send W2s

O File the W3 Report

O Complete and Send the 941 Summary Report

Pro Tip: If you use Payroll to track Time Off (Sick, Vacation, etc.) hours and you reset
the Time Off hours at the beginning of the year, then go to Utilities > Create New
Time Off Starting Date.



https://www.nelcosolutions.com/shelbysystems
http://help.shelbyinc.com/financials/topics/idh-topic167.htm
http://help.shelbyinc.com/financials/topics/idh-topic166.htm
http://help.shelbyinc.com/financials/topics/idh-topic218.htm
http://help.shelbyinc.com/financials/topics/idh-topic218.htm
http://help.shelbyinc.com/financials/topics/idh-topic218.htm
http://help.shelbyinc.com/financials/topics/idh-topic218.htm
http://help.shelbyinc.com/financials/topics/idh-topic226.htm
http://help.shelbyinc.com/financials/topics/idh-topic176.htm
http://help.shelbyinc.com/financials/topics/idh-topic176.htm
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(J Order 1099 Forms
o Visit NelcoSolutions.com/ShelbySystems or call 800-266-4669 to order W2
forms.
o The most recent Universal Form can be used for both 1099’s and W-2’s.

Pro Tip: The 1099 can also be submitted electronically using Nelco or by
downloading an electronic copy and manually submitting it.

(J Enter All Outstanding Invoices for the Old Year in Accounts Payable
o This is if you are using the Accrual accounting method under Enter >
Transactions.

U Print All Checks That Should Be Issued in the Old Year
o This is done under Manage > Payment Processing.
o Pay attention to the Check Date, Entry Date, and Posting Date to make sure they
are correctly entered for the old year, especially if you are on an Accrual basis.

(J Post All Entries to the General Ledger
o Be sure to post all entries in both Accounts Payable and Bank Account
Management for the old year to the General Ledger.

O Verify Organization Phone Number Is Correct
o This is done on the Modify > Company Information page.
o  The 1099 report prints this phone number on all 1099 forms that you issue.

WARNING: The IRS may penalize your organization for each distributed 1099

missing your organization’s phone number.

O Verify 1099 Vendors’ Status
o  Ensure that the 1099 vendors with qualifying payments are marked with the
correct 1099 status.
o) From the Accounts Payable menu, select View > Transaction Inquiry to search
and change any invoices that are not marked with the correct 1099 status.



https://www.nelcosolutions.com/shelbysystems
http://help.shelbyinc.com/financials/topics/idh-topic2050.htm
http://help.shelbyinc.com/financials/topics/idh-topic2050.htm
http://help.shelbyinc.com/financials/topics/idh-topic164.htm
http://help.shelbyinc.com/financials/topics/idh-topic102.htm
http://help.shelbyinc.com/financials/topics/idh-topic111.htm
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O Set Up a Procedure to Verify That a W-9 Form Is on File for All Vendors
o Also, verify that the Vendor is marked with the appropriate Default 1099 Status.
o  From the Accounts Payable menu, select Modify > Vendor Information to view or

modify a vendor’s record.

O Print, Review, and Send the 1099s and Federal Report



http://help.shelbyinc.com/financials/topics/idh-topic99.htm
http://help.shelbyinc.com/financials/topics/idh-topic276.htm
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O Review All Outstanding/Unpaid Invoices
o You can do this from Manage > Unposted Invoices.
o  Write off those invoices that probably will not be paid.

O Run the Unapplied Cash List Report
o Do this for all dates, revenue centers, sources, etc.
o If there is unapplied cash that is not legitimate and needs to be purged, this
can be accomplished in Manage > Payment Processing.
o Click Add New Payment.
Click Add Unapplied Cash.
o Add an additional line on the Miscellaneous Cash tab that cancels out the
unapplied cash line above (e.g., the total of the detail lines should equal $0).

O

O Apply Late Charges (if applicable) to Outstanding AR Invoices
o You can do this from Utilities > Apply Late Charges.

O Print and Send Monthly Statements Report
o  You can do this under Reports > Monthly Statements.

Pro Tip: You can save the entire run as a .pdf file for future reference.

O Post All Entries for the Old Year
o Do this under General Ledger > Manage Unposted Journals.

O Verify Accounts Receivable Amount Matches Year End Balance Sheet

Report
o  You can do this from Reports > Aging Summary.

O Switch Accounting Methods If You Want to Change from Cash to

Accrual
o  This can be changed from Modify > Revenue Center Information.

Pro Tip: If you have a Day Care, then print Reports > Monthly Statements for
parents to use in filing their income tax report.



http://help.shelbyinc.com/financials/topics/idh-topic297.htm
http://help.shelbyinc.com/financials/topics/idh-topic301.htm
http://help.shelbyinc.com/financials/topics/idh-topic308.htm
http://help.shelbyinc.com/financials/topics/idh-topic332.htm
http://help.shelbyinc.com/financials/topics/idh-topic33.htm
http://help.shelbyinc.com/financials/topics/idh-topic329.htm
http://help.shelbyinc.com/financials/index.htm?context=285
http://help.shelbyinc.com/financials/topics/idh-topic332.htm
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Fixed Assets & Purchasing
Management

Fixed Assets

J Review Current Year Purchases
o Verify that the new items are listed in Modify > Asset Information.

O Run a List of Retiring Items for the Budget/Planning Committee
o Do this from Reports > Selections and Listings.

O Inventory All Fixed Assets
o Run a list from Reports > Selections And Listings.
o  Adjust for retired, sold, or lost items from Modify > Asset Information.

O Run a Depreciation Edit Report and Calculate for Future Budgets
o Do this from Manage > Calculate Depreciation.

O Run Manage > Calculate Depreciation and Post to General Ledger

Pro Tip: For your organization, this item may be either a monthly action or a year-
end only action.

Purchasing Management

O Review All Outstanding Purchase Orders
o Close those that have been used but still have small outstanding balances that
will not be used from Manage > Requests.
o Void or close old POs that will not be used from Manage > Requests.



http://help.shelbyinc.com/financials/topics/idh-topic266.htm
http://help.shelbyinc.com/financials/topics/idh-topic273.htm
http://help.shelbyinc.com/financials/topics/idh-topic273.htm
http://help.shelbyinc.com/financials/topics/idh-topic266.htm
http://help.shelbyinc.com/financials/topics/idh-topic270.htm
http://help.shelbyinc.com/financials/topics/idh-topic270.htm
http://help.shelbyinc.com/financials/topics/idh-topic339.htm
http://help.shelbyinc.com/financials/topics/idh-topic339.htm
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