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February 27, 2018 (Version 8.10) 
Enhancements 

Portal 

• Purchasing > Request a Purchase Order: The Unit Price now rounds to four decimal 
places instead of only two decimal places. 

Applications 

• Utilities > Organization: The Security Settings tab has a new “Security Lock Account” 
section which allows you to lock out users for a specified amount of time after they enter 
an incorrect password a specified number of times within a specified number of minutes. 
For example, by setting the Threshold Count = 5, Threshold Minutes = 10, and the 
Duration Minutes = 60, you can lock out a user after the user attempts to log in more 
than 5 times within a 10 minute time frame and the program will keep that user locked 
out for an hour (60 minutes). 

Fixes 

Accounts Payable 

• Manage > Credit Card Statements > Update: Modified the Payments/Credit grid so 
that the column headers (Amount, Date, and Vendor) align with their respective columns. 

• Manage > Payment Processing: Fixed an issue where today’s date displayed as the 
invoice date on the check stubs and vouchers. 

• Manage > Recurring Payments: Modified the “Transfer Recurring Payments – Due 
Date” field so that it defaults to the current month and year and not the period and year 
specified on the Current Financial Settings window. 

• Reports > Cash Requirements: Fixed an issue where the invoice number was partially 
truncated if the invoice was created from a recurring payment. 

• Reports > Vendor Summary: Fixed an issue where the Vendor Summary report 
displayed 0 entries if it was run for the first fiscal year of a company. 

• Enter > Transaction: Modified the Link to Purchasing Management button to display 
purchase orders that have been partially paid. Previously, if you had a partially paid 
purchase order that only had one detail line with a quantity of one, the Transaction Entry 
page did not display the PO as available for the remaining amount of money when clicking 
the Link to Purchasing Management button. 

• Enter > Transactions: Fixed an issue where clicking the Apply button was retaining the 
ACH information of the previous vendor. 
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• Enter > Transaction: Fixed an issue where using the Plus “+” key to tab to the Invoice 
Date field did not highlight the date. 

• Modify > Vendor Information: Modified the Enter Transaction page to automatically 
calculate the Due Date if the Vendor has “Terms” specified on their Vendor Information 
page. (Examples of Terms that can be specified on the Vendor’s record where the invoice 
is due 7 days after the Invoice Date include the following: /7, /7/, 0/7, 0/7/, 0/7/0, 
0/7/30.) 

• Enter > Transactions: Fixed an issue where the ACH Information was being retained 
when entering consecutive recurring entries. This was also corrected in AR > Enter > 
Recurring Charge. 

Bank Account Management 

• View > All Items: Fixed an issue where an item entered with a negative amount was 
being saved as a positive amount. 

General Ledger 

• Modify > Budget Information: Fixed the Budget Revision grid to display the budget 
revision notes when hovering over the Note icon instead of the original budget notes. 

• Modify > Budgeted Financial Formats: Changed the Alert Message window to display 
the following message when entering an incorrect password, “You must provide the 
correct password before you can update this report”. 

• Reports > Preliminary Budget: Fixed an error that would sometimes occur if the option 
“Use Revised Budget for Prior Year?” was selected. 

• Reports > Budgeted Financial Statement: Long account descriptions now display on 
the report if the description does not have spaces and the option for 'Wrap account 
description?' is not selected. Previously, long account descriptions did not display on the 
report. This was also fixed for the Statement of Activities report. 

• Reports > Budget Financial Statement: Calculated columns now include totals from 
sub-accounts even when the “Show Sub Accounts” checkbox is not checked. 

• Reports > Preliminary Budget: Fixed an issue where the “Actual” columns were only 
including the period selected instead of the entire fiscal year. 

• Reports > Special Reports: Corrected an issue with the Statement of Financial Position 
where it displayed zeros in the columns if the “Columnar By Fund?” option was selected 
and the database is using GLPlus. 

• Manage > Unposted Journals: Users are no longer able to save journal entries if the 
journal or detail dates do not match the period if the option “Require the Posting Date and 
the Period to match on all Journals?” is selected on the Company Information page. 
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• Reports > Budgeted Financial Statement: Fixed the drill-down capability to correctly 
display the sub-account information. 

Purchasing Management 

• Modify > Approval Paths: Fixed an error that occurred if a user edited an Approval Path 
that contained an inactive user. 

• Enter > Requests: Approvers can enter account numbers if the requester left it blank 
(from the portal for example) without having to "un-approve" the PO. 

• Enter > Requests: Fixed an issue where checking “Approved” was not sending an email 
to the next user in the Approval Path. 

• Requests > Approve: Fixed an issue where the purchase order detail was overlapping 
the Amount and Budget line if it was over 30 characters long. (This is the Approval page 
that appears when a user clicks the approval link from a PO email.) 

Portal 

• Purchasing: Fixed an issue that caused the “Request a Purchase” page to not appear if 
the company name contained quotation marks. 

Payroll 

• Modify > Employee Information: Fixed an issue on the Compensations tab where the 
Classification and Rate columns were blank if the Starting Date for the Compensation was 
entered as a future date. 

Security 

• SECURITY SETUP > USERS: Modified the validation of adding new users to allow 
unlimited “External-Only” users instead of checking the license limit for Active users. 
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January 28, 2018 (Version 8.9.3) 
Fixes 

Payroll 

• Modify > Tax Table Information: Added a “Locality Name” field to the County and 
Local tax tables. This allows you to specify a locality name to display on Box 20 of an 
employee’s W-2. If this field is blank, then the state abbreviation displays in Box 20. 

• Reports > W2s: When an employee has more than two lines for State wages or more 
than two lines for Local wages, the second W-2 was fixed to display the correct tax 
description. Previously, it was repeating the tax description from the first W-2. 
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January 16, 2018 (Version 8.9.2) 
Fixes 

Payroll 

• Modify > Compensation Information: Added the ability to select code “FF” as a Box 12 
Code when setting up a compensation. This is used to record Qualified Small Employer 
Health Reimbursement Arrangement (QSEHRA). 

• Reports > W2s: W-2 File for Electronic Submission is now including necessary fields and 
amounts to accommodate the newly added reporting of Qualified Small Employer Health 
Reimbursement Arrangement (QSEHRA). This affects the “RW” and “RT” records. 

• Reports > W2s: Box 12a on the W-3 has been fixed to include deduction amounts 
marked with code “EE”. 
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January 5, 2018 (Version 8.9.1) 
Fixes 

Bank Account Management 

• Modify > Bank Account Information: Modified the program so that the “Print Dollar 
Sign on Checks?” check box determines if Accounts Payable or Payroll checks contain a 
dollar sign. Previously, the “Include $ sign in Reports?” check box on the Utilities > 
Organization page was sometimes overriding this option. 

General Ledger 

• Modify > Budget Information: Fixed an issue where the grid was not sorting accounts 
with sub-accounts correctly. 

• Manage > Unposted Journals: When posting a journal, the description for the bank 
account detail line is used as the description for the bank account item in Bank Account 
Management instead of a standard “deposit” or “withdrawal” description. 

Payroll 

• Manage > Manual Checks: Modified the Post Manual Checks process to correctly use the 
account number specified on the Non-Cash Compensation distribution when creating the 
corresponding journal entry. 

• Manage > Payroll Processing: When processing a check that has both a compensation 
and a deduction that are both not subject to federal taxes, it reduces the tax basis 
correctly. This is also being done for state and local tax basis. 

Portal 

• Portal: Fixed an issue where you were not able to search for a Cost Center if you were 
using a company that has Cost Center levels. 
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December 12, 2017 (Version 8.9) 
Enhancements 

Accounts Payable 

• Manage > Credit Card Statements:  The “Electronic Funds Transfer” option located on 
the Enter Transaction page is now available on the Credit Card Reconcile Payment 
window. This window appears after clicking the Finish button on the Credit Card > 
Reconcile > Update page. 

General Ledger 

• Modify > Budget Information: The Budget Information page has been modified to 
display only active accounts by default. A “Show Inactive Accounts” check box was added 
to the Filters area and it defaults to not being checked. This check box also affects the 
budget export feature. For example, if the “Show Inactive Accounts” check box is not 
checked, then only active accounts are exported. 

Purchasing Management 

• Manage > Request: Added an option to print unapproved requests on purchase order 
forms. This is done by checking the “Print Request on PO Form” check box located on the 
Company Information page. If this option is checked, then a PO Form is generated after 
clicking the Print button on the Manage Requests page. If not, then the Request Approval 
form (Request List) is generated. 

Portal 

• The “Submit for Approval” checkbox now defaults to being checked when creating a 
request through the Financials Portal. 

Scanner Client 

• There have been several key improvements to the Scanner client to help with managing 
the resources on your PC. The Scanner client now automatically turns off after 20 minutes 
of inactivity. In Addition, the “Run on Windows Start” option has been removed. Instead, 
a desktop icon is created when installing the Scanner client to help with ease of access to 
the utility. Also, an auto update feature was added so future enhancements can be 
updated seamlessly. (For this update, the Scanner.Client.exe file will need to be 
reinstalled to take advantage of these new features.) 
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Fixes 

Accounts Payable 

• Enter > Transaction: If a vendor has an ACH Account set up on their record with a 
check mark on the “Default” field, then the ACH check box is always checked by default 
when entering a new invoice. 

• Manage > Unposted Transactions: When posting multiple EFT transactions at the same 
time, the same item number was assigned in Bank Account Management. This has been 
fixed to assign separate item numbers for each EFT transaction. 

• Manage > Payment Processing: Modified the email vouchers to display the Check Date 
specified on the Check Information window as the “Pay Date” on the voucher. Previously, 
the “Pay Date” was using the system date on the email vouchers. 

• Manage > Payment Processing: The Report Preferences for the Edit Report were 
modified so that the Report Type drop-down includes the “Images” option. (It appears 
that moving the scanned attachments to being stored as PDF files disconnected this 
option.) 

• View > Transaction Inquiry: Modified the Invoice Total From and To fields to accept 
negative amounts when searching for invoices. Also, modified the Clear Filters link to set 
the Invoice Total From and To fields to $0.00. Having both of these fields set to $0.00 
displays ALL invoice totals, whether negative or positive. 

• View > Transaction Inquiry: Fixed the Transaction Inquiry Report to display the vendor 
name and full expense account and also made some improvements to the column spacing. 

• View > Transaction Inquiry: The Check Total filter is now working properly. It is no 
longer totaling multiple invoices that shared the same check number and it excludes 
voided and undone invoices. 

Accounts Receivable 

• Enter > Payment: Fixed an issue where an extra line was being added to the journal 
entry when posting a payment that used Unapplied Cash. 

• Manage > Unposted Invoices: Modified the program so that journal entries are no 
longer created when posting invoices if the Revenue Center is set to Cash Basis. 

• Recurring Payments: When processing a payment using ACH and entering a new ACH 
account, the new account is now correctly updated on the Bill To record. (Previously, the 
account was updated on the Customer record.) 

• View > Transaction Inquiry: Fixed a display issue on this page. Some thin vertical blue 
lines would appear if the column widths were adjusted. 
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Bank Account Management 

• Enter > Transaction: Fixed an issue where changing the header date on a transaction 
did not format the detail dates properly. 

• Manage > Bank Statements: Fixed an issue where importing the Electronic Bank 
Statement would sometimes not mark a transaction as cleared even though it matched 
the transaction being imported. 

General Ledger 

• Manage > Unposted Journals: Fixed an error that occurred when saving an out of 
balance journal entry. An “Out of Balance” journal is now saved correctly as a pending 
journal. 

• Manage > Unposted Journals: Fixed an issue where the same Item number was 
assigned for separate journal entries when posting the journal entries to Bank Account 
Management. The journal entries now post as separate item numbers when being sent to 
Bank Account Management. 

• Manage > Account Amortization: Fixed the Run Amortization process to include the 
projects when creating the corresponding journal entries. 

• Reports > Special Reports: Fixed the drill-down option on the Budgeted Financial 
Statement special report to display the associated journals correctly. Previously, it was 
displaying a blank Posted Journals page. 

• Modify > Chart Of Accounts: Fixed an error that would occur if the Account name or 
Group name contained either the Greater Than “>” or Less Than “<” brackets. 

Loan Processing 

• Reports > 1098s: Fixed an issue where the foreign address for a company was not 
displaying correctly on Form 1098. 

Purchasing Management 

• Manage > Requests: Fixed an error that would occur in certain circumstances when 
rejecting a request. 

Portal 

• Request a Purchase: Fixed an error that occurred on the Portal when using Funds and 
entering a purchase order request with more than five lines of detail. 
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Payroll 

• Enter > Employees to Pay: Fixed an issue where the # Pay/Year drop-down would not 
allow the user to deselect the “2 for Semi-Annually” option if another # Pay/Year was also 
selected at the same time. 

• Enter > Manual Checks: Fixed an issue where you were not able to save a manual 
payroll check if the net total was zero. Modified the manual check to allow you to enter 
the same compensation distribution twice even if they are both for a $0.00 amount. Also, 
fixed the update process so that a manual check that nets to $0.00 does not send a 
journal entry to the General Ledger.  

• Manage > Payroll Processing: Fixed an issue where Extra Dollars or Extra Percent was 
not being taken out if the tax table did not have a rate table.  

• Manage > Payroll Processing: Fixed an issue where Deductions set to “% Federal 
Gross Without non-cash” were not calculating the basis correctly. 

• Reports > 941 Summary: When creating a 941 report and combining companies with 
the same EIN, the program is now correctly calculating the number of employees. 

• Reports > California Wage And Withholding: Fixed an error that would occur when 
sorting by Social Security Number.  

• Modify > Employee Information: Changed the minimum compensation amount allowed 
for hourly employees from $7.25 to $0.00. 

• Utility > Void Checks: Voiding a payroll check now correctly reduces the “Applied” 
amount for any deductions assigned to the voided check. (The “Applied” field is located on 
the Deduction tab of the Employee Information page.) 

Security 

• Security Setup > Users: Fixed an issue where the security settings were not being 
implemented if the user rights or the assigned role rights had been modified after the 
initial setup of the user. 

Utilities 

• Utilities > Combine Duplicates: Fixed an error that would occur in certain 
circumstances when combining duplicate records. 

• Utilities > Payment Providers: Modified the page to contain both a “Merchant Account” 
and “Sub-Merchant Account” field so that it is now consistent with the ShelbyNext Giving 
Admin site. The “Sub-Merchant Account” field replaces both the Shared Key and Page 
Name fields. 
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September 12, 2017 (Version 8.8.2) 
Enhancements 

Other 

• Attachments > Scan: The Scan.Client.exe file was modified to time out after 20 minutes 
to reduce unnecessary network traffic that was affecting other programs. 

Installing and Running the new Scanner Client 

1. The first step is to exit and remove the current Scanner Client. Right-click on the Scanner 
Client  icon in the System Tray and then select the "Exit" option. 

 

2. Next, locate the Scan.Client.exe file and delete it from your PC. 

 

3. Navigate to any place in the Financials where an attachment can be added. Click the  Add 
New Attachment icon-link. If the Scanner Client executable is not running, the following 
message appears. 



Financials Release Notes 
 

12 
 

 

4. Click the click here link to download the Scanner Client executable (Scanner.Client.exe). 

 

5. After downloading Scanner.Client.exe, locate it (commonly in your "Downloads" folder) on 
your PC and double-click it. 

 

6. After the Scanner.Client.exe file has loaded, locate the Scanner Client  icon in your 
System Tray. Right-click on it and select the "Create Desktop Shortcut" option if it is not already 
checked. 

 

7. Right-click on the Scanner Client  icon in your System Tray and then select the 
Configure option. 
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8. The Connection Settings window appears. Enter the Server Uri and your login information 
used for logging into your Financials product. (You must be logged into the Financials with the 
same User Name and Password or the program will not scan.) 

 

NOTE: For your security, the Scan.Client.exe program automatically closes after it has been idle 
for 20 minutes. To restart the Scan.Client.exe program, simply double-click the Scanner.Client 
icon on the desktop or double-click the Scanner.Client.exe file from your Downloads folder (or 
wherever you selected to store it). 
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August 23, 2017 (Version 8.8.1) 
Fixes 

Accounts Payable 

• Payment Processing: Fixed an issue where vendor names where being truncated on 
MICR Plus checks. MICR Plus checks now print up to 60 characters for the vendor name. 

Accounts Receivable 

• Unposted Invoices: When posting ACH Transactions, the ACH file that is downloaded 
has been modified on record 8 to be “225” when no offset is used. 

Purchasing Management 

• Enter > Request: Fixed an issue where a request was not becoming a purchase order or 
check request after all users in the approval path approved the request if the “Submit for 
Approval” check box was not checked. 

Payroll 

• Payroll Processing > Time Entry: Fixed an issue where the hours entered for the last 
employee were not being included on the Payroll Processing grid. 
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August 15, 2017 (Version 8.8) 
Enhancements 

Accounts Payable 

• Modify > Vendor Information > Update: An “Active” check box was added to the 
Vendor Information page. This gives you the ability to mark a vendor as being inactive. 
Inactive vendors do not appear on vendor lists and labels. There is now an Active drop-
down filter on the Vendor Information page and when searching for a vendor, only active 
vendors display unless you uncheck the “Only Active” check box on the Vendor Search 
window. 

• View > Transaction Inquiry: When viewing the details for a posted credit card 
transaction, a “Copy Transaction” button is now available. Selecting this button puts a 
copy of the credit card transaction into the Unposted Credit Card Transactions page. 

• Manage > Unposted Credit Card Transactions: Modified the program to display the 
number of selected records at the bottom of the grid. The number of selected records 
includes those records selected on other pages if you have multiple pages of records for 
your grid listing. (This feature was also added to the following pages: AP - Manage 
Recurring Payments, AR - Manage Recurring Charges and AR - Manage Payment 
Processing.) 

Bank Account Management 

• Modify > Bank Account Information > Update: A “Signature Image” field has been 
added to both the AP and Payroll Pre-printed Check tabs. This option allows you to specify 
an image to print as a signature on your pre-printed checks. 

General Ledger 

• Utilities > Close Fiscal Year: Modified the Fiscal Year Closing page so that the “Copy 
Budgets?” and “Copy Accounts?” check boxes default to not being checked. 

• Reports: A “Change Appearance?” check box was added to the Options tab of reports. 
This check box allows you to change the Font type and size. There is also a drop-down 
option to control the white space between the columns by a percentage. 

Pension Billing 

• Reports > Appointee Information Report: Added an “Include Reporting Data?” check 
box. Selecting this check box includes the Organization Name, Employer Number, Percent 
Type, Social Security Number, Appointment Housing Allowance, Parsonage, and Plan 
Amount on the report. The Organization Information page now has “Employer Number” 
and “Appointment % Type” fields. The Appointee Information page now has “Parsonage” 
and “Reimbursements” fields. 
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Purchasing Management 

• Enter > Requests > Update: Added the ability to put a request on hold by checking a 
“Hold?” check box on the Approvals tab. There is also a “Reason” field next to enter the 
reason why a request was put on hold. Putting a request on hold prevents the approval 
process from moving forward using the email notifications. Added the ability to set an 
“Out of Office” status for users that are assigned to an Approval Path and the ability to 
report on who is Out of Office. Integrated the “Out of Office” status with the Approval 
process. Added the ability to inactivate and copy Approval Paths. Added the ability to 
change the email text that is sent to Request approvers. Added a "Submit for Approval" 
checkbox to start the Approval process. 

• Manage > Requests: A Copy Requests icon was added to the Requests grid. Clicking this 
icon makes a copy of the request. 

• Manage > Requests: Requisitions now print a report, which includes the approval path 
detail when using the 'Print' button, instead of printing the actual PO. Purchase Orders 
and Check Requests still print the PO/CR when using the same button. 

Payroll 

• Modify > Employee Information: Modified the grid listing for Compensations and 
Deductions to display in a summarized view by default instead of an expanded view. 

• Reports > Employer Matching Contribution: Added an “Include Social Security 
Number?” check box on this report. 

• Utilities > Change Check Dates: Added a utility to change a check date for payroll 
checks. 

Fixes 

Accounts Payable 

• Manage > Credit Card Transactions: An error no longer appears when trying to post a 
large number of credit card transactions. 

• Manage > Payment Processing: The ACH Verification report no longer displays an 
Account Type for the company offset line. 

• Manage > Payment Processing: Fixed issue that was causing a vendor address to wrap 
down on printed checks. 

• Manage > Payment Processing: Resolved an error that occurred when processing MICR 
checks for any vendor that had a leading zero in front of their name. 

• Manage > Payment Processing: Fixed issue where discounted amounts were doubled 
on the Bank Account Management item after processing the AP payment. 
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• Reports > Vendor List: Fixed the Vendor List report to display the Accounts Payable 
address type instead of displaying the Main/Home address. 

• Enter > Transaction: Fixed issue where negative purchase orders where not being 
brought over to the invoice detail line when using the 'Link to Purchasing Management' 
grid. 

Accounts Receivable 

• Manage > Payment Processing: Fixed an error that occurred after clicking the “Process 
Payments” button if an Insurance Billing payment contained a vendor that was not setup 
in Accounts Receivable. 

• Manage > Payment Processing: Fixed an issue where unapplied cash would be deleted 
if you were making a payment and using unapplied cash from multiple revenue centers. 

• Manage > Recurring Charges: Changed the Recurring Charges grid to list the 
customers alphabetically. 

• Manage > Recurring Charges: Modified the program to no longer allow an ACH account 
to be deleted from an “Bill To” record if the ACH account is already setup on a recurring 
charge. The recurring charge needs to be edited to remove the ACH account before it can 
be deleted from the “Bill To” record. 

• Reports > Monthly Statements: Change the Email Statements so that the password is 
only the last 4-digts of the phone number. Previously, it was including the extension in the 
password. 

• Reports > Sales Tax Report: Removed an unnecessary label for totals when running 
the Summary version of the AR Sales Tax Report. 

• View > Transaction Inquiry: Unapplied Cash payments that have been voided no 
longer appear in the Transaction Inquiry Report. 

• Manage > Unposted Invoices: Fixed an issue where two invoices to the same item and 
GL account did not create a journal entry in General Ledger. 

Bank Account Management 

• Manage > Bank Statements: Fixed an issue where no results were appearing after 
importing the Electronic Bank Statement. 

Fixed Assets 

• Reports > Selections And Listings: Fixed an issue where selecting to uncheck all 
reports was not working if it was the second time you clicked the “Select All” check box. 
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General Ledger 

• Modify > Budget Information: Modified the program so that the Annual Amount for a 
“Defined %” budget saves correctly. 

• Reports > Budgeted Financial Statement:  Fixed BFS to show correct Actual YTD total 
when not showing sub-accounts. 

• Reports > Comparative Trial Balance: YTD Budget column now shows the correct 
figures when using revised budget. 

• Reports > Detail Ledger: Fixed the Detail Ledger report to include journal detail when 
the journal date and/or detail line date is outside of the fiscal year. 

• Reports > Financial Spreadsheet: Made a correction so that the “Revised Budget” 
displays correctly. 

• Reports > Project Register: Fixed an issue where users with limited Account Rights 
were able to see all accounts on this report. 

• Manage > Unposted Journals: Fixed an issue where imported journals were able to 
post to a closed period. 

• Manage > Unposted Journals: Fixed an issue where manual journals were able to post 
to a closed year. 

• Manage > Unposted Journals: Fixed an issue where the Export Invalid Journals button 
only worked for Internet Explorer. (The Export Invalid Journals button only appears after 
importing a XLSX file that contains errors, such as invalid account numbers. 

• Manage > Unposted Journals: Fixed an issue where posting to a period with a non-
standard month could cause an error. 

• Reports > Special Reports: Fixed an issue with the Budgeted Financial Statement 
report producing an error when a value in the actual column is clicked for drill down. 

• View > Posted Journals: Fixed an issue with GL Plus where Current Year values were 
not showing in the View Posted Journals grid when using the master company. 

Loan Processing 

• Manage > Payment Processing: Fixed the Person Search window to display the correct 
results when searching by the loan number. 

Purchasing Management 

• Manage > Requests: Fixed an issue where the email address was not displaying 
correctly after clicking the Apply button. 

• Manage > Requests: Added functionality to prevent the use of duplicate PO#s. 
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Other 

• Portal > AR: The Unpaid Invoices page was modified so that the HTML code is no longer 
displayed at the bottom if invoices are expanded to show detail. 

• Person Search Window: Fixed an error that occurred when searching on both the name 
field using a comma and either the State or the City field. 

• Utilities > Combine Duplicates: Fixed a time out error that would occur in some 
circumstances when searching on the name field. 

Payroll 

• Manage > Payroll Processing: Enhanced the Time Entry screen to prevent users from 
clicking the “Finish” button multiple times which resulted in duplicate payroll postings. 

• Reports > ACA Reporting: Fixed an error that occurred if an employee had a name 
longer than 34 characters. 

• Reports > Unemployment Tax Report: Changed the calculation of the Excess column 
to be based on the entire calendar year instead of the date range filter. 

• Reports > Unemployment Tax Report: Fixed the Unemployment Tax Report amount of 
Gross Wages to not include Employer Paid Health Care values. 

• Reports > W2s: When selecting to Create Electronic File Format, the information 
previously typed under the Electronic File Info tab is now being retained. 

• Reports > W2s > Use E-File Service: Fixed an issue with the county code for Whitley 
County in Indiana so that a Transmit Failed error no longer appears. 

• Modify > Tax Table Information: Fixed an issue where the “Edit Tax Table” page did 
not display correctly in some browsers. 

• Utilities > Void Checks: Fixed an issue in Payroll Void Checks where if an employee had 
multiple checks that shared the same check date and check number, it would void the first 
one listed versus the one selected. 

• Manage > Manual Checks:  Added a feature where you may now process payroll checks 
that net to zero. 

• Manage > Manual Checks: Fixed an error that appeared on the check register when 
posting a manual check. 
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June 6, 2017 (Version 8.7.1) 
Enhancements 

General Ledger 

• Reports > Statement of Activities: Added a “Print by Project” option that allows you to 
select which projects to include on the report. 

Fixes 

General Ledger 

• Reports > Statement of Financial Position: Fixed an issue where the prior period 
column was not matching up with the YTD balance of the previous month. 

• Reports > Statement of Activities: Corrected a problem when exporting to a .csv 
file.  The program was including the “Current Year” and “Current Year %” columns even 
though they were not selected in the criteria. 

• Reports > Special Reports: Fixed an issue where password protected reports would run 
a blank report instead of prompting for the password. It now prompts for the password 
instead of running the report. 

• Reports > Statement of Financial Position: Fixed an issue where in some 
circumstances amounts would not display correctly when running the report a second 
time. 

Bank Account Management 

• Modify > Bank Account Information: Fixed an issue where the record type was not 
being included in the file layout. 

Loan Processing 

• Reports > Statements: Corrected a problem with statements and a problem with the 
calculation of loans. 

Accounts Receivable 

• Reports > Monthly Statements: Fixed an issue where a statement would print multiple 
times if the customer had more than one page of invoices. 
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May 23, 2017 (Version 8.7) 
Enhancements 

Bank Account Management 

• Utilities > Reverse/Copy Posted Transactions: New utility added to reverse and copy 
posted Bank Account Transactions. This is helpful if you have posted an incorrect 
transaction or copy a large transaction to be used again. The new transaction has the 
same date as the original transaction and is placed in the Manage Unposted Transactions 
page. 

General Ledger 

• Modify > Special Reports Setup: Added the ability to password protect a special report. 

• Reports > Budgeted Financial Statement: Added option that might be helpful for non-
accountant types to understand the Budgeted Financial Statement. 

Payroll 

• Employee Information > Update: Added the ability to include multiple time off 
approvers at the Home Department level. 

Other 

• Video Link Play Icon: Program now provides video instructions on pages where the Play 
icon appears next to the Help icon. 

• Scan Client: Program now saves images as a PDF file, which provides better experience 
for multiple page attachments. 

Fixes 

Accounts Payable 

• Enter > Transactions: Printing a Quick check with many detail lines now prints the 
overflow on additional sheets. 

• Enter > Transaction: Purchase Order detail lines that have been marked 'closed' in AP 
will now appear closed in Purchasing Management. 

• Manage > Payment Processing: Able to include Notes on AP check stubs and vouchers. 

• Manage > Payment Processing: Fixed an issue where the Positive Pay file always used 
the current date for the Check Date field. 

• Manage > Payment Processing: Added a warning in payment processing when entering 
in a check number that has already been used. (Also fixed in Payroll.) 
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• Manage > Recurring Payments: Recurring payments marked for February will now 
assign the correct due day. 

• Manage > Payment Processing: Fixed an issue where the Check Stub format was not 
printing the Memo for the invoice. 

• View > Transaction Inquiry: When selecting only the Credit Card Charges check box, 
other items would display. This has been fixed. 

• Reports > Vendor Summary: Fixed an issue where the Vendor Summary report was not 
calculating Credit Card transactions correctly. 

• Reports > Cash Requirements: Fixed a spacing issue with larger numbers for the Cash 
Requirements report that affected accounts with five or more digits. 

• Reports > 1099s: E-File Service for 1099's is now able to accept vendor city names 
longer than 20 characters. 

• Modify > Vendor Information > Update: Fixed an issue where an error occurred when 
switching the ACH account type on a vendor record. 

• Modify > Company Information: Option to 'Print Expense Account Description Instead 
of Line Item Description now works on pre-printed and MICR checks. 

Accounts Receivable 

• Enter > Transactions: Fixed an issue where a project code was being kept when moving 
to next invoice entry. 

• Enter > Payment Processing: Fixed a bug where the Miscellaneous Cash tab was not 
enabled when the user is not dealing with unapplied cash. 

• Manage > Unposted Invoices: Posting invoices is no longer limited to a certain number 
of invoices at a time. 

• Manage > Payment Procesing: Users will no longer be able to create zero dollar 
payments where there is no distribution of money to invoices or Miscellaneous Cash. This 
was creating empty journals. 

• Reports > Aging Detail: Fixed an issue where the Aging Detail report wasn’t showing 
users who do not have open invoices when using the "unpaid as of a period" option. 

• Reports > Statement: Error no longer happens when running the Payment Statement 
Report. 

• Report: Number of units is no longer being rounded in the invoice, invoice edit report and 
when posting the invoice. 

• Reports > Monthly Statements > Email Statements: Fixed an issue causing only the 
last page of the monthly statement to be emailed out. 
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• Reports > Monthly Statements: Corrected a situation where a Billing Statement from 
AR was not calculating the total amount due correctly. 

• Modify > Invoice Design: Text item heading for body totals will now appear when 
printing invoices. 

• Modify > Statement Design: Fixed issue with AR Monthly Statements where an error 
appeared between the header and the body of the statement. 

• Modify > Company Information: Fixed an issue when saving invoice lines as separate 
invoices was not functioning properly. 

• Utilities > Move Account: The Move Account Utility now has an option to apply the 
'move' to only the current year or all years. This will affect how much history will move to 
the new account location. 

Bank Account Management 

• Manage > Reconcile Bank Statement: Revised Bank Reconciliation Code to improve 
calculations. 

Fixed Assets 

• Reports: The Summary - Associated Church Format report for Book Depreciation now 
shows the correct amounts for End Accumulated Depreciation and Beginning Accumulated 
Depreciation. 

• Reports: Editing a Selections and Listing report, under the report tab, clicking on the plus 
sign for Export To Excel, the Update and Cancel button were not visible.  Both buttons are 
now visible. 

• Selections and Listings: Error no longer happens when adding criteria options to a 
report. 

General Ledger 

• Enter > Recurring Journals: Recurring journals will no longer have an option to 
designate whether a Bank Account Management item will be sent when posting it. The 
program defers to the setting that is selected on the Company Information page. 

• Enter > Manual Journals: System now allows users to post to the Audit period when 
option to force posting date and period to agree is selected. 

• Manage > Unposted Journals: Journals with long descriptions in the detail lines can 
now be easily read when doing the Journal Edit Report or Posting List of Journals. 

• Manage > Unposted Journals: Fixed an issue where a detail line was flagged as having 
an invalid account if the user was rapidly entering the account. Now the program catches 
up with fast users rather than marking the account as invalid. 
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• Manage > Unposted Journals: Fixed an issue with the Change Year utility allowing for a 
year to be selected that was either closed, or an account within the journal entry didn't 
exist.  An error will not appear at the bottom of the screen explaining this. 

• Manage > Recurring Journals: Fixed an issue that allowed a user to post recurring 
entries directly to GL when a journal entry was out of balance. 

• View > Posted Journal: Fixed an error that was appearing on the Print Journal Inquiry 
Report. 

• View > Posted Journals: Fixed issue with the 'Posted Journals Column Options' modal 
not saving the selections properly. 

• Reports > Budgeted Financial Statement: Modified security settings.  In some cases, 
the program would include account code activity for a user that did not have rights to 
view that information. 

• Reports: Fixed issue with changing the account lengths and then running reports. 

• Reports: Modified several GLPlus reports to correctly display requested information. 

• Reports > Financial Spreadsheet: The Financial Spreadsheet now shows the 
description of the levels in the report. 

• Reports > Budgeted Financial Statement: Fixed an issue with the Budgeted Financial 
Statement showing opening and ending balance lines for companies with no departments. 

• Reports > Budgeted Financial Statement: Exporting the Budgeted Financial 
Statement report as an Excel Worksheet no longer includes blank lines between each row. 

• Reports > Budgeted Financial Report: Fixed drill down feature in Budgeted Financial 
Statement when including information across accounting years. 

• Reports > Trial Balance Worksheet: The option to show sub-accounts in the Trial 
Balance Worksheet report no longer shows under 'Options' for companies that do not use 
sub-accounts. 

• Modify > Chart Of Accounts: Balance Sheet accounts will no longer be assigned to 
closing accounts when adding them to other levels through the 'Account Usage Detail' 
modal. 

• Modify > Chart of Accounts: Fixed an issue in GL - Chart of Accounts where toggling 
the GAAP restriction value would not hold after being edited. 

• Modify > Budget Information: Adding formulas to a Budgeted Financial Format no 
longer causes an error. 

• Modify > Budget Information: If the selected account group range starts with an 
account number, then that account number displays out of order in the budget export to 
Excel. 
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• Modify > Budget Information: Fixed issue in modifying budget information for those 
that were defined by Percent or Period, when tabbing between fields caused a loading 
period before moving onto the next field. 

• Utilities > Close Fiscal Year: The Closing report was corrected to show only 
income/expense accounts that have activity. 

• Utilities > Close Fiscal Year: Updated message in the Close Fiscal Year utility to alert 
user if there are closing accounts marked as inactive. 

Loan Processing 

• Manage > Payment Processing: The date specified when posting payments is used to 
create the journal instead of using the system date. 

Miscellaneous 

• Person Search: When using FireFox Person Search window is now working. 

Payroll 

• Enter > Manual Checks: Improved usability when entering information into fields. 

• Enter > Employees To Pay: Improved the code to respond faster when entering hours 
for employees, as well as blanking out the prefilled data in those fields. 

• Manage > Payroll Processing: The 'Payroll Ending' line has been removed from Payroll 
Edit Report. 

• Manage > Payroll Processing: Fixed an error processing a negative deduction in Payroll 
using MICR Plus. 

• Manage > Payroll Processing: Fixed an issue where Payroll was allowing you to process 
checks that had a negative amount. 

• Manage > Payroll Processing: The Payroll Voucher, which was meant to display 
overflow stub information, has now been renamed to Overflow Voucher to prevent 
confusion. 

• Manage > Payroll Processing > Time Clock Plus Export: Corrected an issue for 
records that have an extension on their phone number. 

• Manage > Payroll Processing: Fixed a rounding issue when using a 'per hour' rate in 
deductions. 

• Manage > Process Payroll: When processing ACH, any vouchers with overflow 
information will populate properly. 

• Reports > Employee Earnings: Employee Earnings report is now showing the correct 
net amount which no longer includes non-cash totals. 
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• Reports > 941 Summary: 941, has been updated to calculate fields correctly. 

• Reports > 941 Summary: The required fields under 'Options' and 'Other Information' 
will no longer be flagged as required when running the 941 Summary Informational 
format. 

• Modify > Employee Information > Update: Fixed an issue with deductions rounding 
the amount to the nearest hundredth to be compliant with Oregon's Worker Compensation 
laws. 

• Modify > Tax Table Information: Fixed tax tables for "Missouri - Married One", when 
processing payroll for an employee that has that on their record. It was calculating $0. 

• Modify > Employee Information:  Fixed an issue caused by disabling MISC hours in 
Employer Information and editing an existing time off thereafter.  It was producing an 
error. 

Portal 

• Accounts Receivable: Fixed issue where voided payments were not changing the invoice 
to unpaid in the Portal. 

Purchasing Management 

• Enter > Request: Request now uses the Primary Address rather than the Previous 
Address. 

• Enter > Request: Fixed an issue in Purchasing Management when entering a request, 
the “Ship to” field was showing the Vendor name in the address field rather than the Ship 
To name. 

• Enter > Request: Fixed vendors’ email address issue in PM Requests. 

• Enter > Request: The Remaining Budget numbers now show correctly when 
entering/reviewing requests. 

• Manage > Requests: The “Print” button under “Manage > Requests” is now available 
when filtering by Requisitions only. 

• Manage > Requests: In Managing Request, the Project Code filter now functions 
correctly. 

Security 

• Task Roles: The default API Applications task role can no longer be copied or deleted. 

Utilities 

• Utilities > Combine Duplicates: Fixed an issue when combining duplicates.  Before it 
was producing an error. 
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March 29, 2017 (Version 8.6) 
Enhancements 

Accounts Payable 

• Transaction Inquiry: When selecting to include Credit Card Charges, there are now 
options to filter by Credit Card and Credit Card Users. 

Accounts Receivable 

• Modify Item Information: After changing the item description, you are now prompted 
to apply the description change to Recurring Charges. 

Bank Account Management 

• Modify > Positive Pay Layouts: A new Positive Pay Layouts page has been added. It 
allows you to add and modify Positive Pay layouts to meet the specifications of various 
banks. 

• Modify > Bank Account Information > Update:  If you mark a bank account that is 
used across multiple funds as Inactive, then the Reconciliation items from the newly 
marked inactive account are combined to the first active fund’s bank account. 

• Enter > Transaction: The description entered for a transaction is now assigned as the 
journal description when the transaction is posted. Previously, all transactions from Bank 
Account Management were assigned the journal description of “Bank Account 
Management Transactions”. 

General Ledger 

• Enter > Manual Journal: There is a new check box named “Create Reversing Journal in 
the Next Period?”. If you select this option, the program creates a reversing journal entry 
for the next period after you click the “Apply” or “Update” button. The reversing journal 
entry contains all the detail of the original entry except the debit and credit amounts are 
reversed. The journal and detail dates will assigned the first day of next month. 

• Reports > Financial Spreadsheet: An “Ending Period” drop-down has been added to 
the Options tab. This drop-down allows you to select the ending period for the report 
rather than using the period selected on the Current Financial Settings. 

• Modify > Company Information: The option “Require the Posting Date and the Period 
to match on Sub Ledger Journals?” has been changed to “Require the Posting Date and 
the Period to match on all Journals?”. Selecting this option now requires not only Sub 
Ledger Journals, but also Manual Journals to have the Posting Date and the Period match. 

• Reports: The formatting of an exported CSV (comma delimited) file has been cleaned up 
for the following reports and their corresponding special reports: Statement of Financial 
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Position, Budgeted Financial Statement, Designated Fund Summary, Financial 
Spreadsheet, Trial Balance Worksheet. 

• Reports > Statement of Activities: A “Print by Project?” check box has been added and 
appears on the Filters tab if at least one project is assigned to a posted journal. This 
option allows you to select multiple projects to include on the report and displays the sum 
total of all selected projects on the report. 

• View > Posted Journals: A “Show Summary Journal” check box has been added to the 
Filters area. Selecting this option lists each journal one time on the grid instead of listing 
each detail line for the journal. This new feature works best when filtering by Journal 
Types. 

Other 

• Applications > Security Setup > Task Roles: Under the Bank Account Management 
application, there is now an option for “Update Finalized”. This option controls which users 
can edit or view a statement that has been finalized. 

• Dashboard > Widgets: The Bank Balances widget only displays Bank Accounts that the user has rights to 
view. (If the rights for a user are changed, then click the Refresh button on the widget to update the accounts 
that are displayed.) 

• Help > Tutorials & Videos: The Help files have been enhanced with new tutorials and 
videos. There are step-by-step tutorials that guide you through accomplishing essential 
tasks and answering frequently asked questions. Many of the tutorials also have 
accompanying videos. 

Fixes 

Accounts Payable 

• Enter > Credit Card Transaction: Fixed an error that would occur if you selected to 
enter a credit card transaction when there are no credit card users setup. 

• Manage > Recurring Payments: The program has been modified so that when 
transferring recurring payments, the Due Date can be assigned a date that is prior to the 
current date. 

• Reports > 1099s: The Report Type “Create File for Electronic Submission” was putting a 
“P” in the sixth position of the Transmitter record. This has been corrected to be blank 
unless it is prior year information. 

• View > Transaction Inquiry: The vendor field is no longer enabled when viewing the 
details of a Credit Card Transaction. 

• Enter > Transaction: Added pagination to the Link to Purchasing Management window 
in order to accommodate a larger amount of purchase orders. 
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• Manage > Payment Processing: When processing payments for invoices that use Tax, 
Freight, or Other charges, the Bank Account item was displaying an incorrect amount. 
This has been fixed. 

• Vendor Search Window: When searching for vendors, the sort was not working 
correctly for names containing all capital letters. For example, “Allen SMITH” was 
displayed after “Zach Smith”. This has been corrected and the names now sort properly 
regardless of the capital letters being used. 

Accounts Receivable 

• Manage > Payment Processing: The Payment field on the Miscellaneous Cash tab has been disabled 
since that amount should not be modified. 

• Manage > Payment Processing: The Payment Date is retained as the default for the next payment 
after clicking the Apply button. 

• Manage > Recurring Charges: Recurring charges were listed multiple times in some 
cases depending on what was selected on the Items filter. This has been corrected. 

• Reports > Monthly Statements: When Accounts Receivable is set to run as Balance Forward, 
statements would include invoices paid outside of the date range in the payment due amount. This has been 
corrected. 

• Reports > Monthly Statements: The option “Include Customer Name On Invoice 
Description?” has been added to the Options tab. 

• View > Transaction Inquiry: The Transaction Inquiry grid no longer displays a number of “Days Past 
Due” for any invoices with status of 'Unposted' or 'Closed'. 

• Utilities > Void Payments: The corresponding journal that is created when voiding an 
ACH Payment now handles the Debits and Credits properly so that the correct accounts 
are used. 

• Utilities > Void Payments: An error was occurring when adding a payment to the grid if 
the Amount was incorrect. This has been fixed. 

Bank Account Management 

• Modify > Bank Account Information: The “Company Extra Line” information located on the 
Company/Bank Info tab now prints on MICR checks if no images are used for the company. 

• Bank Account Information: The delete icon no longer appears next to a bank account if it has a 
statement date created on the Manage > Bank Statements page. 

Fixed Assets 

• Modify > Asset Information: The Retired Date has been fixed to work properly to filter assets. The 
Retired Date filter was also fixed to filter properly on the Selections and Listings page. 
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General Ledger 

• Modify > Budget Information: The “Current Budget” link on the Budget grid has been 
fixed. Previously, it would not function correctly if there were multiple pages of budgets 
displaying. 

• Utilities > Close Fiscal Year: The Fiscal Year Closing utility was modified so that it 
cannot be run unless you have full rights to all the accounts that have activity in that 
year. 

• Reports > Budgeted Financial Statement: The “Show Sub Accounts?” check box has 
been fixed to only show sub accounts when this option is selected. Previously, it showed 
sub accounts regardless of whether the check box was selected or not. 

• Reports > Budgeted Financial Statement: The report was improved to run faster. 

• Reports > Designated Fund Summary: There was an issue where the Credits and YTD Credits 
were including amounts that should show on the Transfers & Adjustments column. This has been fixed. 

• Reports > Detail Ledger: Fixed an error that would occur if the Enter key was pressed after specifying 
an account. 

• Reports > Journal History: Fixed an issue where the “Updated By” details would not display when 
selecting the “Show Setup Information?” check box. 

• Reports > Preliminary Budget Report: Fixed an issue where the note information 
would not display when selecting the “Show Note Information?” check box. 

• Reports > Statement of Activities: Fixed an issue that caused totals per level to show 
with no amounts. 

• Reports > Statement Of Financial Postion: Prior period figures are now displaying correctly. 

• Special Reports Setup: The speed was improved when auto generating special report 
templates. 

Other 

• Financials: There was an issue where entering a number (#) character into an address 
line caused an error. This has been fixed. 

Pension Billing 

• Modify > Organization Information: The Membership field is now limited to 9 characters. 

Purchasing Management 

• Manage > Requests: The Print screen for requisitions now stays open in Chrome.  However, you may 
need to change the Pop up setting in Chrome.  In Chrome, go to Settings, Show advanced settings, and then click 
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the Content settings button.  Under Pop-ups, either choose Allow all sites to show pop-ups, or choose Manage 
exceptions and add your Financials URL to the Allow list.  Exit Chrome and restart. 

Payroll 

• Payroll Processing: An error no longer appears when editing an employee's time card if they have a 
deduction that is not subject to taxes set to “% net” and the employee has state and local/county tax tables on 
file. 

• Manage > Payroll Processing: Clicking the Finalize Post button multiple times no longer creates 
empty journal entries. 

• Reports > ACH Prenotification: The ACH Prenotification file has been updated to include new 
transaction codes required by banks. 

• Reports > Employee Information: When selecting the “Export to Excel?” option, the 
output file now has one line of information per employee and there was some cleanup 
done (merged cells, extra rows and columns). 

• Utilities > Void Checks: The Void Check Edit Report and the Void Check Register was 
including non-cash in the compensation total that caused the Net Total to be incorrect. 
This has been fixed. 
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January 30, 2017 (Version 8.5.2) 
Fixes 

Accounts Payable 

• Reports > 1099s: Fixed an error that was happening if you selected the “Create File for 
Electronic Submission” report type. 

• Reports > 1099s > Use E-File Service: If your company address has “Alabama” as the 
state, then the E-File service no longer prompts for the State ID. This was changed to 
accommodate a unique requirement for the state of Alabama. 

General Ledger 

• Utilities > Close Fiscal Year: Fixed a problem where duplicate account numbers would 
display on the Year End Closing Entries report in certain circumstances. 

Payroll 

• Reports > W2s: Fixed an error when selecting the report type “Create File for Electronic 
Submission” if an employee had two state tax tables and one local/county tax table. 

 

 

 

 

 

 

 

 



Financials Release Notes 
 

33 
 

January 3, 2017 (Version 8.5.1) 
Fixes 

General Ledger 

• Reports > Budgeted Financial Statement: Fixed issues where amounts were not 
showing for columns using formulas. Also, fixed an issue where the report was displaying 
a blank space instead of zeros when using the "Print Whole Dollars?" option. 

• Reports > Financial Spreadsheet: Fixed an issue where the report was displaying a 
blank space instead of zeros when using the "Show Whole Dollars Only?" option. 

Payroll 

• Manage > Payroll Processing: Fixed an issue that was causing the Check Date and Pay 
Period to not show on check stubs and vouchers. 

• Deduction Information: Fixed an issue concerning the wage calculation when using the 
“% Net” option. 
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December 20, 2016 (Version 8.5) 
Enhancements 

Accounts Payable 

• Enter Transactions: The title and suffix now appear when vendors are listed on the 
Vendor Search window and on the Vendor Information page. 

• Payment Processing: The program now applies the Auto-Select setting when both 
selecting and deselecting a record. Previously, it was only being applied when selecting a 
record. 

Accounts Receivable 

• Recurring Charges: Added the ability to create $0 recurring charges. (For example, a 
customer may have both a tuition charge and a scholarship for the same amount and thus 
yields a $0 recurring charge.) 

Bank Account Management 

• View > All Items: Added the ability to create $0 items in order to record voided and 
unissued checks. 

General Ledger 

• Modify > Chart of Accounts: A Usage column has been added to the chart of accounts 
grid for each detail account. This feature gives you the ability to manage the same 
account across multiple levels (e.g. departments). Hover over the Information icon in this 
column to view information on how many times this account is used in other levels. Click 
the Information icon to view the Account Usage Detail window. This window allows you to 
see the where this account exists in other levels, displays the description, allows you to 
update the description, and gives you the ability to add this account to other levels.  

• Reports > Budgeted Financial Statement: The Budgeted Financial Statement now has 
an option that allows you to get totals across years for the YTD columns. This is the 
“Select Different Starting Period for Fiscal Year?” Check box. When checking this box, the 
Reporting Period drop-down changes to a Starting Period drop-down and allows you to 
select a year and period. The report uses the period specified on the Current Financial 
Settings as the ending period. This option does not show up if the user has the first year 
of the company selected under Current Financial Settings. This option is also available in 
Special Reports as well. Inactive accounts and accounts that don't exist in the current 
year but had data in any of the periods within the range selected, appear on the report. 
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Payroll 

• Reports > W2s: There is now an option to combine companies that have the same 
Federal Tax ID Number (EIN). 

• Reports > W2s: Added the ability to create a file for electronic submission of W-2's. 

• Modify > Employer Information: Added a “Print additional check stub info?” check box 
that allows you to print the company name, address, and current pay period on the check 
stubs. 

• Modify > Employee Information: Added a warning message when adding any of the 
New York City tax tables if the employee makes $500,000 or more annually and is paid 
Monthly or less frequently. 

• Modify > Compensation Information: When adding a new compensation type, “Box 7” 
is now available from the “Box # on W2” drop-down list. This can be used for recording 
Social Security tips for things such as church employees that are working at the church’s 
coffee bar. 

• Modify > Deduction Information: Added a default deduction type for both Elective 
deferral Roth 403(b) and Elective deferral Roth 401(k). 

• Modify > Tax Table Information: A County Code field was added to the Tax Table 
window for counties. This code appears in position 306-307 of the RS line when creating a 
W2 electronic file. 

Fixes 

Accounts Payable 

• Manage > Unposted Transactions: The “Download Positive Pay File” button has been 
added to the Finalize Post page when processing Quick Checks for a bank account that is 
marked to use Positive Pay. 

• Manage > Payment Processing: The word “Savings” has been removed from the total 
line on the ACH Verification Report. 

• View > Transaction Inquiry: Fixed an issue where the Reprint Voucher option was not 
working properly in certain circumstances. 

• Reports > 1099s: Invoices that were undone, then re-posted and paid are now included 
on 1099’s. 

Accounts Receivable 

• Reports > Payment Reports: Added a Statement report option that prints a summary 
for each vendor on a separate page so that the item totals are displayed for each item 
description. (This can be used for reporting childcare tax credits.) 
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General Ledger 

• Reports > Statement of Financial Position: Fixed the “Prior Month” and “YTD Prior” 
figures so that they include amounts from accounts that aren't part of the current year 
chart of accounts. 

Other 

• Attachments: Attachments with file names that contain special characters can now be 
viewed without getting an error. (The program has been modified to allow the following 
special characters when naming attachment files: ~ ` ! @ # $ % ^ & ( - ) _ + = [ { } ] ; 
' , ) 

Payroll 

• Manage > Manual Checks: The 'Manual Check Edit Report' and the 'Manual Check 
Register' now display the correct total of hours in the Final Totals section. 

• Manage > Payroll Processing: Fixed the cursor action so that it highlights the hours 
when entering timecards. 

• Manage > Payroll Processing: The Y-T-D Net amount is no longer including non-cash 
amounts when processing ACH vouchers. 

• Manage > Payroll Processing: The ACH Verification Report, Payroll Voucher, & ACH File 
have been fixed to only show the account type that is being affected by the payroll. Zero 
amounts are not shown if the check amount is not large enough to be split between 
savings and checking accounts. 

• Manage > Payroll Processing: The word “Savings” has been removed from the total 
line on the ACH Verification Report. 

• Reports > 941 Summary: The “Deposits for Quarter” field has been renamed to 
“Calculated Deposits for Quarter”. The amount is now calculated instead of displaying the 
value from the previous period. 

• Reports > Unemployment Tax Report: Added a Start Date and End Date to this 
report. 

• Reports > Time Off Hours: The Summary line now shows information when processing 
the Time Off Hours report for a different start date than 1/1. 

• Reports > ACH Prenotification Report: Modified the Account Type field to correctly 
display either “Savings” or “Checking” according to what is assigned on the employee’s 
record. Previously, the report was displaying “Savings” for all accounts. 

• Utilities > Void Checks: Voiding checks now correctly resets any Time Off that was 
accrued by the check. 
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• Utilities > Void Checks: Users are now able to void ACH transactions even if they were 
processed on the same day, and they can void them in any order. 



Financials Release Notes 
 

38 
 

October 25, 2016 (Version 8.4) 
Enhancements 

Accounts Receivable 

• Item Information: The program now allows you to assign any account type (assets, 
liability, capital, income, and expense) instead of only income account types. 

• Transaction Inquiry: Added a “Print Labels” button so that labels can be printed based 
on the available filters.  

• Company Information: Added the check box “Include Contract # on Invoice?” to this 
page. Selecting this option not only adds a Contract # field on the invoice entry page, but 
also adds a Contract # field for filtering and viewing invoices on the Transaction Inquiry 
page and adds a Contract # field on the Body tab of the Modify Statement Design page 
and Invoice Design page. 

General Ledger 

• Reports: Added the ability to search for accounts on the following reports: Special 
Reports Setup – Auto Generate, Budgeted Financial Statement, Chart of Accounts, 
Comparative Trial Balance, Designated Fund Summary, Detail Ledger, Financial 
Spreadsheet, Preliminary Budget, Statement of Activities, Trial Balance Worksheet. 

• Company Information: Added the check box “Create Separate Bank Items for Each 
Detail Line?” to this page.  Select this option if you want to create a separate 
reconciliation item for each bank account detail line when a manual journal is posted. 

Payroll 

• Reports > 941 Summary: Added the ability to run the 941 Summary report across 
multiple companies that share the same Federal Tax ID Number. 

• Employee Information > Update: A Marital Status field has been added to the 
Demographics tab. 

• Compensation Information > Update: Added the ability to assign Box 7 to 
compensations. The Box # on W2 drop-down now includes a “Box 7” option. 

• Reports > W2s: Added the option “Create File for Electronic Submission” on the Report 
Type drop-down. 
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Portal 

• Portal:  Added an option to allow authorized users to assign General Ledger accounts and 
projects on requisitions created from the portal. Also, the budget information for the 
account displays. 

Purchasing Management 

• Company Information: Added “Last PO# Used” and “Last Requisition# Used” fields so 
that the user is able to see a reference of this information. This field is not editable. 

Other 

• Utilities > Organization: Added an “Include $ sign in reports?” option on the Default 
Settings tab. 

• Grids: The Select All check box located at the top of selectable grids was modified to 
select all records of the listing instead of just the currently viewed records. This is 
particularly helpful when you have more than one page of records listed on a grid and you 
want to select all the records on all the pages. The functionality also works the same when 
de-selecting records on a grid. 

Fixes 

Accounts Payable 

• Transaction Inquiry: The 1099 status now displays as a clickable link. Click the 1099 
Status link to change the 1099 Status on a “quick-view” window. 

• Vendor Information > Update: The “Doing Business As” field on the Demographics tab 
is now available for organization records. Previously, this was only available on individual 
records. 

• Reports > 1099s: Added the option “Create File for Electronic Submission” on the Report 
Type drop-down. 

• Recurring Payments: After the Transfer Recurring Payments process is completed and 
then an EFT is changed to an Invoice, it doesn't show under Payment Processing. Made a 
change that fixes any transferred recurring payments that were changed from “EFT” to 
“Invoice” to display in Payment Processing so that they can be paid. 

• Transactions > Update: The Link to Purchasing Management window is now limited to 
show open PO's from the last 3 years. This speeds up processing time when entering 
transactions. 
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Accounts Receivable 

• Payment Processing: The calendar has been changed so that you can only select up to 
two years in the future. This aids in preventing payments from being saved with 
unrealistic future dates. 

Bank Account Management 

• Reconcile Bank Statement: Fixed an error when reconciling more than 5,000 items at 
one time. 

• Reconcile Bank Statement: The reconciliation report was modified to show all items 
that make up the outstanding items total. 

• Reconcile Bank Statement: Fixed a problem where the reconciliation was not tracked 
properly if two bank accounts were being reconciled at the same time. 

General Ledger 

• Unposted Journals: Fixed an issue where the date field was not wrapping properly on 
the Journal Edit and Posting List of Journal reports. 

• Unposted Journals: Fixed an issue where typing too quickly sometimes causes an issue 
with dollar amounts not being recognized. 

• Posted Journals: Changes have been made to speed up the View Posted Journals page 
for customers with many accounts in their Chart of Accounts or many projects. 

• Posted Journals: The Clear Filters link now properly clears all the filters on the Posted 
Journals page. 

• Recurring Journals: When posting recurring journals, the Posting Date field no longer 
appears on the Finalize page since the posting date is entered in the Date field on the 
Transfer Journal window. 

• Unposted Journals > Import Journals: Changed how the JournalNumber column 
functions in the Import Journals Excel file. It now functions by grouping together detail 
lines with the same journal number. The program assigns the next available journal 
number. In addition, the preview screen now shows the next available journal number. 

• Unposted Journals > Update: Project codes entered on the detail lines of a journal are 
now validated. Prior to this change, the entry was updated and any invalid project codes 
were removed from the grid without warning. 

• Posted Journals: Fixed a timeout error that occurs with certain criteria specified. 

• Chart of Accounts: When adding or editing an income or expense account, the Closing 
Accounts are now sorted by account number. 
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Loan Processing 

• Reports > 1098s: Added the ability to process 1098 and 1096 forms. 

• Loan Information: A change was made to correctly calculate simple interest loans. 

• Post Invoices: Updated the Post Invoices utility to allow multiple postings per month, 
allowing you to bring interest up to a certain date, like the end of the month. 

Payroll 

• Control Table Information: The Workers Compensation “Rate” field has been increased 
to include 4 decimal places instead of 2. 

• Employee Information > Update: The Applied field in the Deduction Distribution 
section can now be edited. This allows the user to manipulate the deduction amounts 
applied against the pre-established deduction limits. 

• Reports > 941 SUMMARY: The IRS Informational format no longer uses the required 
fields under the Other Information tab since those fields only apply to the IRS format. 

• Reports > 941 SUMMARY: There is now an informational icon next to the Number of 
Employees field explaining how this number gets calculated. 

• Employee Information > Update: Fixed an issue causing “Available Time Off” hours to 
be reset to the Maximum limit if the Available was greater than the Maximum. 

• Reports > ACA Reporting: In the ACA form 1095-C, Box 15 prints 0.00 instead of .00. 
when using codes 1B, 1C, 1D and 1E. 

• Reports > ACA Reporting: The Contact Telephone Number (Box 10) on form 1095-C 
now shows proper formatting. 

• Reports > ACA Reporting: The 1095-C forms now appears in true alphabetical order 
regardless of the Home Department. 

• Reports > ACA Reporting: The ACA website no longer requires a number of FTE 
Employee Count when using the 98% Offer Method under Certifications of Eligibility. 

• Reports > ACA Reporting: The Social Security Number (box 2) on form 1095-C now 
shows proper formatting. 

Security 

• Security Setup > Users: Errors no longer appear when trying to delete a user that has 
historical data. 



Financials Release Notes 
 

42 
 

September 1, 2016 (Version 8.3) 
Fixes 

General Ledger 

• Account Amortization: Journal entries created when a user runs amortization no longer 
produce an error about debits and credits not matching per fund.  

• Reports > Budgeted Financial Statement: Opening and Ending balances now display 
properly when a user selects the option to “Include Opening and Ending Balance for Each 
Department.”  

• Reports > Budgeted Financial Statement: Header lines no longer show zero dollar 
amounts. 

• Unposted Journals: Users can now edit account numbers and amounts on journals that 
come from sub-ledgers as unbalanced.  

Payroll 

• Payroll Processing: Journal entries created during payroll processing now properly 
include any projects assigned to compensation distributions on the employee record.  
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August 30, 2016 (Version 8.2) 
Enhancements 

Accounts Payable 

• Manage > Unposted Credit Card Transactions: Users can now import credit card 
transactions using the “Import Credit Card Transactions” link.  The file needs to be in 
“.xls” or “.xlsx” format and imports into the company, year, and card selected under the 
Current Financial Settings. Transaction details can be viewed/edited before import. Once 
imported, transactions appear as unposted and an import report is displayed.  

Accounts Receivable 

• Reports > Monthly Statements: There is a new option to “Email Statements” on the 
Options tab of Monthly Statements. When this option is selected, the program emails PDF 
statements to customer records that have an email address and phone number. These 
PDF statements open using the last four digits of the customer’s primary phone number. 

Financials 

• Utility > Email Configuration: Several fields have been re-labeled for clarity purposes.  

General 

• The program now keeps you logged in while on any update page. Update pages no longer 
time out due to inactivity. 

General Ledger 

• Enter > Manual Journal: You can now save “in-progress” journal entries that are 
incomplete/out of balance. Out of balance entries are marked “Pending” and a column has 
been added to the grid displaying which entries are pending. In addition, there is now a 
filter for “Pending” journals so you can view only pending or non-pending journals as 
desired.  

• Reports > Detail Ledger: The option to page break by budgeted levels (e.g., Cost 
Center, Department) is now available on the Options tab of the Detail Ledger report.    

Purchasing Management 

• Mobile Pages: The login page, approval page, and rejection page have all been 
redesigned for a better mobile experience.  
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Fixes 

Accounts Payable 

• Manage > Unposted Transactions: ACH Information for an unposted transaction is now 
updated if the vendor on that transaction is changed.  

• Manage > Payment Processing: Names containing certain special characters (such as 
names with accent marks) no longer cause errors when printing MICR checks.  

• Reports > 1099s: The 1099 report now only includes paid invoices.  

Accounts Receivable 

• Manage > Unposted Invoices: ACH information for unposted invoices is now updated if 
the customer on that invoice is changed.  

• Modify > Invoice/Statement Design: The “Legal” Paper Type now prints properly. 

Deposits on Hand 

• Modify > Statement Design: The “Legal” Paper Type now prints properly.  

General Ledger 

• Manage > Unposted Journals: The program no longer allows the posting of journals 
with no detail.  

• Modify > Chart of Accounts: Fixed problem that caused certain sub-account groups not 
to display in the Chart of Accounts. 

• Reports > Budgeted Financial Statement: The Budgeted Financial Statement now 
shows all accounts that exist in the fiscal years on which you are reporting. Previously, 
only the current year accounts were shown.  

• Reports > Designated Fund Summary: The Designated Fund Summary report no 
longer includes unposted journal amounts.  

Loan Processing 

• Manage > Payment Processing: Updating payments now creates accurate journals 
when Loan Processing is on an Accrual basis.  

• Manage > Payment Processing: Payments made towards loans that have not been 
invoiced are now creating accurate journal entries.  

• Manage > Payment Processing: The program now properly adjusts the “Interest 
Through” date and puts in an invoice “behind the scenes” when a user puts in a payment 
ahead of when invoices have been posted for a loan. This prevents interest calculations 
from being incorrect for that loan going forward.  
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June 30, 2016 (Version 8.1) 
Enhancements 

Purchasing Management 

• Manage > Request: Users with full account rights are now able to edit requisitions 
without getting a message stating that they do not have rights to the accounts in the 
requisition.  
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June 23, 2016 (Version 8.0) 
Enhancements 

Accounts Payable 

• The reprint voucher/check icon in Transaction Inquiry now displays in pre-printed check 
form even when Accounts Payable is set to use MICR checks.  

Accounts Receivable 

• There is now an option to print the Customer Number next to the name on Aging reports.  

• The “Check Date” field has been changed to “Payment Date” throughout Accounts 
Receivable.  

General Ledger 

• Reports: The Export to Excel option for the Budgeted Financial Statement, Financial 
Spreadsheet, and Statement of Financial Position reports now has improved formatting.   

• Reports > Detail Ledger: There is now an option to suppress accounts with no activity 
in the selected date range or period. Users can also select to still display accounts with 
balances when choosing the previous option.  

Insurance Billing 

• The Insurance Billing module for Headquarters is now available. Insurance Billing allows 
your organization to manage insurance plans and send charges to Accounts Receivable.  

Payroll 

• Reports > 941 Summary: The 2016 Form 941 now properly displays.  

Pension Billing 

• The Pension Billing module for Headquarters is now available. Pension Billing allows your 
organization to manage pension plans and send charges to Accounts Receivable. 

Portal 

• Purchasing Management: Users can now enter Check Requests using the Portal.  

Security 

• Portal: All widgets for the financial modules now honor your task roles to determine 
whether or not they display.  
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Fixes 
 

Accounts Payable 

• Credit Card Reconciliation: Credit Card Reconciliation now affects the correct funds 
when scheduling invoices and payments.   

• Credit Card Reconciliation: Users can now reconcile credit card transactions that have 
been reversed, edited, and reposted. 

• Credit Card Transactions: Existing Purchase Orders not linked to General Ledger 
account numbers can now be linked to Accounts Payable transactions without generating 
an error.  

• Credit Card Transactions: Project codes are now brought over to detail lines when 
linking a Purchase Order to a credit card transaction.  

• Payment Processing: Multiple users can no longer select the same invoice to be paid. 
Invoices selected to be paid by someone other than the currently logged-in user are 
disabled for manual selection. Users can edit an invoice and override this on a per-invoice 
basis. 

• Payment Processing: Vendor names can no longer exceed 50 characters. This was done 
to prevent error 1812.  

• Transaction Inquiry: Project codes and 1099 status can now be edited and saved on 
any posted transactions through View > Transaction Inquiry.  

• Transactions: Object error no longer occurs when a user clicks the “Link to Purchasing 
Management” button for vendors with POs that have no email address associated with the 
email originator.  

Bank Account Management 

• Bank Account Information: Alphanumeric characters now properly display on the ACH 
Verification report and show up, as entered, within the Company/Batch Header Record in 
the ACH file.  

General Ledger 

• Account Structure: Users can now delete funds in companies set up to use funds but not 
departments.  

• Reports > Designated Fund Summary: When using ‘Transfer and Adjustment’ columns 
on the Designated Fund Summary report, the credit/debits and receipt/disbursements no 
longer reflect the adjustment figures.  
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Loan Processing 

• Payment Processing: Accurate journals are now created when a user updates payments 
and Loan Processing is on an Accrual Basis.  

• Payment Processing: Accurate journals are now created when a user updates a 
payment against a loan that has not been invoiced.  

Payroll 

• Bonus checks now properly increase the state tax basis when the compensation is subject 
to state wages and the employee has the state tax table on their individual record.  

• Reports > California Wage And Withholding: The 2016 form now properly displays. 
In addition, an error no longer occurs if the company does not have a zip code extension.  

• Reports > Employee Earnings: The Employee Earnings report no longer generates 
errors when a user attempts to export large amounts of data to Excel.  

• Reports > W2s: The appropriate forms are now provided when a user selects VI (for 
Virgin Islands) or GU (for Guam) in the Company Info. section.  

Portal 

• Accounts Receivable: Users can now process payments through the portal even if the 
revenue center is set up to accept only one payment method (Credit Cards or ACH).  

Purchasing Management 

• Manage > Requests: Error no longer occurs when a user without rights to accounts 
being used on a purchase order attempts to open it.  

• Manage > Requests: All detail lines now print when a user prints a purchase order 
containing a large number of detail lines. 

• Manage > Requests: Account numbers are required for all detail lines before a 
requisition receives final approval.  

• Manage > Requests: Users can now enter text in the ‘Reason’ field when rejecting a 
requisition.  

• Widget: The Purchasing Management widget now shows the correct number of 
requisitions. 
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