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September 16, 2020 (Version 9.8.7) 
Enhancements 

Payroll 

• Modify > Tax Table Information: Updated tax tables for Arkansas, and Illinois. 
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September 10, 2020 (Version 9.8.7) 
Fixes 

Bank Account Management 

• Reports > Bank Reconciliation: Added header information when data is returned and 
removed header information when no data is available to display. 

General Ledger 

• Reports > Preliminary Budget: Corrected an issue where the export was not showing 
the banner. 

• Reports > Budgeted Financial Statement: Corrected an issue where the page break 
options were not honored. 

• Reports > Special Reports > Statement of Financial Position: Corrected an issue 
where some information was displaying in the wrong columns. 

• Reports > Special Reports: Corrected an issue where users with certain Task Role 
restrictions was receiving an error notice when running permitted Special Reports. 

• Reports > Statement of Financial Position: Corrected an issue where the report did 
not return information when running the report in period one. 

• Modify > Year and Periods: Corrected an issue where creating a new year and copying 
over existing accounts was not including Account Groups. 

Insurance Billing 

• Modify > Employer Information: Corrected an issue where header information 
displayed when there was no information to display. 

Pension Billing 

• Reports > Appointee Information Report: Corrected an issue where header 
information displayed when there was no information to display. 

• Reports > Charge Listing: Corrected an issue where header information displayed when 
there was no information to display. 

• Reports > Organization Listing: Corrected an issue where header information 
displayed when there was no information to display. 

Remittance 

• Reports > Activity List: Corrected an issue where header information displayed when 
there was no information to display. 
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• Enter > Remittance: Corrected an issue where projects added to an entry were not 
showing in General Ledger.  
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August 20, 2020 (Version 9.8.6) 
Enhancement 

General 

• Upgrade: Financials now supports Windows Server 2019 and SQL Server 2019. 

General Ledger 

• Reports > Statement of Financial Position > Options > Columnar by Fund Name: 
Added a .csv file export option to the Statement of Financial Position report. 

Fixes 

Accounts Receivable 

• Utilities > Apply Unapplied Cash: Fixed an issue where double posting occurred to the 
same invoice when in Cash Basis. 

• Modify > Statement Design/Invoice Design: Fixed an error which occurred when 
testing a new or modified statement or invoice design. 

• Reports > Aging Detail: Fixed an issue where the report showed different values for 
some users, depending on certain combinations of settings. 

• Reports > Monthly Statements: Corrected an issue where the Accounts Receivable's 
Export to .csv file created an empty file. 

General Ledger 

• Reports > Detail Ledger: Corrected an error notification when running the report and 
no items matching the selected options were found. 

Payroll 

• Manage > Payroll Processing: Corrected column headers showing in the wrong 
locations on the ACH Verification Report. 

• Reports > ACA Reporting: Corrected an ACA Report issue where the link to the e-File 
service was not connecting correctly. 

• Widgets: Corrected an issue on the Payroll Distribution (home screen) Widget to not 
include voided checks. 

Purchasing Management 

• Enter > Requests: Corrected an issue where the Rejected check box was not being 
disabled after submitting the request for approval. 



Financials Release Notes 
 

5 
 

Utilities 

• Utilities > Lookups: Made changes to the database so that looking up Address Types, 
Countries, etc., works without occasional errors. 
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August 18, 2020 (Version 9.8.5) 
Enhancement 

General 

• General: Modified program to address sporadic performance issues (i.e. delays when 
logging into the program, longer than normal times loading pages and running reports, 
interruptions when entering data). This problem was not happening for all customers. 

Payroll 

• Manage > Payroll Processing: Added additional information on Payroll pay vouchers 
and check stubs as now required by some states. Added “Rate of Pay” for Salaried 
employees as well as “Number of Days Worked” when selecting the option to “Print 
Additional Check Stub Info” under Employer Information. The Check Information modal 
will auto-calculate the number of days worked for everyone whether the option is selected 
or not. The number of days worked can be overwritten if needed. 

Fixes 

Accounts Receivable 

• Unposted Invoices: For the AR Unposted Invoices Final List of Invoices, removed the 
Period and Journal information from the report header. 

• Reports > Aging Period Summary: Corrected the Aging Period Summary report, which 
was not including all Receipts in the Receipts column. 

Bank Account Management 

• Manage > Bank Statement: Corrected an issue where the Opening Balance was reset to 
zero when adding the first statement or first reconciliation for the bank account. 

General Ledger 

• Reports > Budgeted Financial Statement: Corrected an issue with the report that 
produced an error under some selections. 

• Reports > Preliminary Budget: The Export to Excel now page breaks by Fund. 

Remittance  

• Reports > Detail Remittance List: Added Final Total line and value to the Detail 
Remittance List. 
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August 3, 2020 (Version 9.8.3) 
Fixes 

Deposits on Hand 

• Reports > Trial Balance:  The Trial Balance report in Deposits on Hand now produces 
expected results. 

General Ledger 

• Modify > Budget Information:  Corrected an issue in Modify Budget Information when 
trying to revise budget by percentage. 

• Reports > Statement of Financial Position:  Fixed an issue in General Ledger Plus 
where the Statement of Financial Position was not consolidating all companies. 

Fixed Assets  

• Reports > Depreciation History:  Fixed issue in Fixed Assets where the Depreciation 
History report was not returning expected records. 

Payroll  

• Reports > Employee Inquiry:  Removed header information from report that does not 
return any records. 

• Reports > 941 Summary:  Fixed an issue in Form 941 2020 Second Quarter which was 
requiring values in 2 specific fields. 

Remittance  

• Widget > Remittance Pledges:  Updated Remittance Widget to prevent divide-by-zero 
errors. 

Miscellaneous  

• All Applications > Project Search:  Users can now search for a Project by name or by 
project number when entering transactions. 
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July 28, 2020 (Version 9.8.2) 
Fixes 

Accounts Payable 

• Manage > Payment Processing:  Fixed an issue which caused vouchers to print when 
option to not include vouchers was selected. 

General Ledger 

• Reports > Statement of Activities:  Removed extra spacing in the Statement of 
Activities report. 

• Reports > Special Reports:  Fixed a spacing problem when exporting a report (i.e. 
Preliminary Budget and Comparative Trial Balance) to a PDF file. 

Payroll 

• Manage > Payroll Processing:  Fixed issue where the program was creating a blank 
page when emailing vouchers. 

• Manage > Payroll Processing:  Fixed an issue where the program was printing the 
wrong check numbers. 

Remittance 

• Reports:  Fixed an issue where selecting multiple churches was not working correctly. 
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July 24, 2020 (Version 9.8.1) 
Fixes 

General Ledger 

• Reports > Financial Spreadsheet: Corrected an issue when exporting or printing the 
report. 

• Report > Statement of Activities: Corrected an issue when trying to export to a PDF 
file or selecting to Print. 

• Reports > Statement of Financial Position: Corrected an issue where the program 
was pushing report text down the page. 

• Reports > Budgeted Financial Statement: Corrected an issue that produced error 
notifications in red type when trying to print or export to a PDF file. 

• Reports > Budgeted Financial Statement: Corrected an issue when exporting or 
printing, which included an extra blank page and included an extra blank column. 

• Reports > Statement of Activities: Corrected an issue that occurred when exporting to 
Excel.  Also corrected the blank file problem when exporting to a CSV file. 

Remittance 

• Reports > Columnar Report: Corrected an issue which produced an error in red type 
when exporting to Excel.  Also corrected the blank file problem when exporting to a CSV 
file. 
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July 21, 2020 (Version 9.8.0) 
Enhancements 

General 

• Upgrade: Financials now supports Windows Server 2019 and SQL Server 2019. 

• Reports: All reports will now be using HTML-5. You should see very little difference if any 
in the majority of the reports.  

General Ledger 

• Reports > Statement of Financial Position > Options > Columnar by Fund Name: 
Added a .csv file export option to the Statement of Financial Position report.  

Fixes 

Accounts Payable 

• Manage > Payment Processing > Reprint Checks: Corrected an issue where all 
checks were displaying rather than only those selected. 

• Manage > Unposted Transactions > Post Transactions: Corrected values shown for 
the AP Post Transactions Audit Report. 

• Manage > Unposted Transactions > Post Transactions: Corrected an issue where 
the Post Transactions report created multiple Finalize Post pages with AP in Cash Basis. 

• Modify > Vendor Information: Fixed an issue where a user would get an error editing a 
vendor when the company had no city. 

Accounts Receivable 

• Utilities > Apply Unapplied Cash: Fixed an issue where double posting occurred to the 
same invoice. 

• Modify > Statement Design/Invoice Design: Fixed an error which occurred when 
testing a new or modified statement or invoice design. 

• Reports > Aging Detail: Fixed an issue where the report showed different values for 
some users, depending on certain combinations of settings. 

• Reports > Aging Period Summary: Corrected an issue with displaying Receipts 
properly. 

• Reports > Monthly Statements: Corrected an issue where the Accounts Receivable's 
Export to .csv file created an empty file. 
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• Manage > Unposted Invoices: Removed the Period and Journal information from the 
Final List of Invoices report header. 

Bank Account Management 

• Modify > Bank Account Information: Fixed the image sizes for Canadian MICR check 
format. 

• Manage > Bank Statements: Deleting a Bank Statement now also clears selected items 
so they will be available in the next attempt to reconcile. 

• Reports > Bank Reconciliation > Outstanding: Fixed a reconciliation issue where 
future items were cleared. 

General Ledger 

• Reports > Designated Fund Summary: Corrected an issue, which now presents the 
Receipts/Disbursements values correctly. 

• Reports > Detail Ledger: Corrected an error notification when running the report and 
no items matching the selected options were found. 

• Enter > Recurring Journals: Currency fields now honor four decimal places. 

• Utilities > Fiscal Year Closing: Corrected issue where new Account Groups were not 
being copied. 

• Manage > Recurring Journals: Corrected an issue where the Recurring Journals Edit 
Report was showing percentage used rather than the values being transferred. 

• Reports > Detail Ledger: Fixed an issue with not page breaking by department. 

• Reports > Detail Ledger: Corrected a problem when “Include Budget Information” was 
selected.  The program was using data from the last period of the year. 

• Reports > Specials Reports: Corrected an issue where Special Reports run from the 
Reports menu would only run the first special report. 

Purchasing Management 

• Enter > Requests: Corrected an issue where the Rejected check box was not being 
disable after Approved was submitted. 

• Portal > Purchasing Management > Request: Corrected an issue where the Account 
Rights Roles was not being honored. 

Payroll 

• Manage > Payroll Processing: Corrected column headers showing in the wrong 
locations on the ACH Verification Report. 
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• Reports > ACA Reporting: Corrected an ACA Report issue where the link to the e-File 
service was not connecting correctly. 

• Widgets: Corrected an issue on the Payroll Distribution (home screen) Widget to not 
include voided checks. 

Utilities 

• Utilities > Lookups: Made changes to the database so that looking up Address Types, 
Countries, etc., works without occasional errors. 
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