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January 12, 2023 (Tax changes only)  
 

See 2023 – Updated Tax Revisions 

https://myapplication.help/Financials/Docs/SNF%20Tax%20Revision-2023.html
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January 5, 2023 (Tax changes only)  
 

See 2023 – Updated Tax Revisions 

https://myapplication.help/Financials/Docs/SNF%20Tax%20Revision-2023.html
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December 20, 2022 (Tax changes only)  
 

See 2023 – Updated Tax Revisions 

https://myapplication.help/Financials/Docs/SNF%20Tax%20Revision-2023.html
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December 1, 2022 (Version 13.10.0)  
 

Enhancements 

Accounts Payable 

• Reports > 1099s > Type > INT: Updated to meet the 2022 requirements.  

• Reports > 1099s > Type > MISC: Updated to meet the 2022 requirements.  

• Reports > 1099s > Type > NEC: Updated to meet the 2022 requirements.  

• Reports > 1099s > Type Retirement: Updated to meet the 2022 requirements.  

• Reports > 1099s >1096: Updated to latest forms.  

Loan Processing 

• Reports > 1098s: Updated to meet the 2022 requirements.  

Payroll 

• Reports > W 2s: Updated to the 2022 forms.  

• Reports > ACA Reporting: Updated the forms for ACA for the year 2022. 

• Reports > W 2s > W3: Updated to the 2022 forms.  

Fixes 

Accounts Payable 

• Manage > Unposted Credit Card Transactions > Import Credit Card Transactions: 
Corrected a visual issue where the Credit Card Vendor looks to be changed, if the user 
creates a new vendor during the import process. 

Donors And Gifts 

• Reports > Analysis: Made miscellaneous fixes to the Gift Analysis report to improve 
speed. 

• View > Posted Gifts > Gift Summary: Fixed an issue navigating the drill down of a 
posted gift when the user still had full rights to that section, but the task role was set up a 
certain way. 
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General Ledger 

• Manage > Unposted Journals: Fixed the Unposted Journals Edit Report and the Posting 
List of Journals to display the project information more comfortably and to display more 
characters for the detail line description. 

Payroll 

• Reports > 941 Summary: Change to handle a day in the month that has a negative 
amount. It will continue thru the rest of the days adding the negative amount until it 
zeros out.  

Portal 

• Portal > Accounts Receivable > View and Pay Invoices: Fixed the 'Pay Invoice' 
screen in the Portal so that the validation message that requires a State in the address 
field is shown after hitting the 'Submit' button and not before. 

Utilities 

• Utilities > Combine Duplicates > Manually Combine Names: Corrected an issue that 
would sometimes cause an error when combining records with AR history.  
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October 20, 2022 (Version 13.9.0)  
 

See 2022 – Updated Tax Revisions 

Fixes 

Accounts Payable 

• Manage > Recurring Payments: Fixed an issue with the status of recurring payment 
invoices if the transaction was edited to be a Quick Check before finalizing. 

• Reports > 1099s: E-file now displays the State Only option for the state of Alabama 
when in the Nelco portal. 

• Enter > Transaction: Fixed an issue with the way the AP Vendor State was being 
recorded if a change to the address was done before finalizing the invoice. 

• Enter > Transaction: Deactivating the option to 'Use ACH?' under User Preferences will 
no longer hide the drop down to 'Apply to Credit Card' when creating an invoice for a 
Credit Card vendor. 

Donors And Gifts 

• Reports: Made changes to several reports so that it does not include unposted or deleted 
gifts. 

General Ledger 

• Reports > Preliminary Budget: Made miscellaneous fixes to the Excel export for the 
Preliminary Budget report so that the correct columns get exported. 

• Modify > Special Reports Setup: Fixed the Statement of Financial Position report under 
Special Reports to honor the 'Only Show Current Balance' option. 

Payroll 

• Reports > W 2s: Fixed the Payroll W2 File for Electronic Submission to contain Statewide 
Transit Tax (STT) information when E-filing with the state of Oregon. 

• Reports > ACA Reporting: The ACA E-file report no longer gets an error when records 
have addresses that exceed 20 characters.  

• Reports > W 2s: Federal Copy A and W3 are now printing properly and are honoring 
user's selections. 

• Utilities > Void Checks: Fixed an issue when voiding Payroll checks of employees with 
earnings above the SS limit to handle the SS withholding properly for the void. 

https://myapplication.help/Financials/Docs/SNF%20Tax%20Revision-2022.html
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August 31, 2022 (Version 13.8.0)  
 

Enhancements 

General Ledger 

• Expensify Integration (Beta): Added ability to import Expensify transactions into 
General Ledger. User is able to map Expensify categories before import. Currently, this 
new feature is only active for customers taking part in BETA testing. 

Fixes 

Accounts Receivable 

• Reports > Monthly Statements: Fixed the Payment Due amount when using the option 
to include invoice distributions and payments when in Balance Forward. 

Donors And Gifts 

• Reports > Analysis: Fixed the Report Type “Summary” to display the correct number of 
individuals that contributed. 

General Ledger 

• Reports > Statement of Financial Position: Fixed a code issue that caused errors with 
some users. User would receive an error when attempting to run GL reports on closed 
years.  
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August 9, 2022 (Version 13.7.0)  
 

Fixes 

Accounts Payable 

• View > Transaction Inquiry: Fixed the attachment icon for credit card transactions so 
that it shows the names of the attached files when hovering over the icon on the grid. 

• Modify > Vendor Information: Fixed the Country drop down to be able to select Costa 
Rica without it flipping to a different country. 

Accounts Receivable 

• Reports > Monthly Statements: Fixed the AR statement so that it now displays the 
BillTo Alternate ID even if the record does not have Remittance history. 

Donors And Gifts 

• Reports > Analysis: Fixed the Analysis report in Summary view to display the correct 
number of individuals with giving history within the report. 

Fixed Assets 

• Modify > Asset Information: Fixed the Fixed Asset import utility to handle the asset 
name properly. 

General Ledger 

• Modify > Company Information: Fixed the page so that when entering the company 
zip code, it will automatically load the city and state information. 

• Reports > Journal History: Fixed the report so that it appears in landscape mode. 

• Manage > Unposted Journals: Fixed issue with the Unposted Journals Edit report and 
Final List of Journals so that it truncates account names and line descriptions properly 
when in portrait orientation. It will also truncate when in landscape. 
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July 22, 2022 (Version 13.6.2 Hot Fix)  
 

Fixes 

General Ledger 

• Reports > Budgeted Financial Statement: Fixed the report so that it does not return 
an error when selecting the option to show totals for each level. 

• Reports > Budgeted Financial Statement: Fixed the report to honor the selected 
levels picked under report filters. 

• Reports > Budgeted Financial Statement: Fixed the report so that it displays the 
Opening and Ending balances when that option is selected. 
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July 14, 2022 (Version 13.6.0)  
 

See 2022 – Updated Tax Revisions 

Enhancements 

Accounts Payable 

• Reports > Vendor List: Added Record # to the Vendor List report. 

• View > Transaction Inquiry: Added a 1099 status report format when printing the 
transaction inquiry results. 

• Manage > Unposted Transactions: Fixed the AP transaction edit report to show an 
indication for ACH payments. 

Payroll 

• Reports > 941 Summary: Updated 941 forms for 2022 Q2. 

Fixes 

Accounts Payable 

• Enter > Transactions: Fixed the transaction screen to display the vendor information 
properly when the 'Use ACH?' option is set to not be visible. 

• Manage > Recurring Payments: Fixed the recurring payments project filter so that it 
retains the selections after navigating away from search results. 

Accounts Receivable 

• Manage > Unposted Invoices: Corrected an issue with the Edit Report. Unit Price and # 
now print in the proper location. 

• Enter > Invoices: Added a pop-up warning if the AR payment Due Date is before Invoice 
Date. 

• Manage > Unposted Invoices: Corrected an issue with Future dates and saving detail 
lines as separate invoices. The system now honors the dates selected on the invoice entry 
screen.  

General Ledger 

• Reports > Functional Expense Report: Fixed an error in the report when doing 
account assignments if the company did not have funds and departments. 

http://myapplication.help/Financials/Docs/SNF%20Tax%20Revision-2022.html
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• Reports > Financial Spreadsheet: Fixed the report to not include the account number 
under the 'Description' column. 

• Manage > Unposted Journals: Added an option to toggle between Portrait orientation 
and Landscape orientation when running the Unposted Journals report and when finalizing 
unposted journals. 

• Reports > Designated Fund Summary: Fixed the report to now display results based 
on selected period and not by using the Current Financial Settings. 

• Reports > Project Register: Fixed the report to not include unposted journals when 
running it for all companies. 
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June 15, 2022 (Version 13.5.2 Hot Fix) 
 

Fixes 

Accounts Receivable 

• Accounts Receivable > Reports > Monthly Statements: Corrected the AR statement 
Payment Due amount to display correctly when using the option to Include Distributions 
and Payments when in Balance Forward, and when the Bill To's had payments from prior 
years. 
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May 26, 2022 (Version 13.5.1 Hot Fix) 
 

Fixes 

General 

• General > API: Fixed the “Choose Account” modal in ShelbyNext Membership so that it 
is able to load all income accounts from ShelbyNext Financials when mapping giving 
funds. 
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May 4, 2022 (Version 13.5.0) 
 

Enhancements 

Accounts Payable 

• Manage > Unposted Transaction > Transaction Edit Report and Reports > 1099s 
> Edit List: Added the 1099 State to the Transaction Edit Report and the 1099 Edit List. 

Insurance Billing 

• Reports > Employee: Added CSV and Excel exports for Employee Information. 

Fixes 

Accounts Receivable 

• Reports > Payment Report: Fixed the Payment Report when processing it as a 
“statement” so that invoices with credits/refunds/rebates are displayed properly in the 
statement body. 

General Ledger 

• Reports > Journal History: Fixed the report to display the full account number when it 
has 13 digits. 

Remittance 

• Portal: Corrected an issue in the portal where Remittance companies with no active 
Activities were showing as options when processing online remittances. 
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April 7, 2022 (Version 13.4.0) 
 

Enhancements 

Accounts Payable 

• View > Transaction Inquiry: Added the ability to assign a State to each 1099 category. 
This also gets filled in automatically based on the vendor address. It can be viewed and 
changed from the View > Transaction Inquiry area. 

Donors And Gifts 

• Utilities > Change Gift Dates: Added an option to change the giving date on posted 
gifts. User can select desired batches. 

• Utilities > Transfer Gifts: Added an option to transfer gifts from one donor to another. 

General Ledger 

• Reports > Designated Fund Summary: The report now includes options as a single 
month or as a financial quarter. 

Fixes 

Accounts Payable 

• Enter > Transaction: Fixed the Transaction entry screen to handle the selected 
transaction type correctly when hiding options under Preferences. 

• Modify > Vendor Information: Fixed the Person Search and other AP filters to 
recognize vendors using DBA. 

General Ledger 

• Manage > Recurring Journals: Fixed the report when posting Recurring Journals so 
that journals with percentages are showing the amount instead. 

Remittance 

• Reports > Pledge List: Modified the report to run the Monthly (Excel Report) differently, 
as to prevent a pop-up blocker from blocking the report download. 
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March 24, 2022 (Version 13.3.0) 
 

Enhancements 

Donors And Gifts 

• Reports > Analysis: Added the following columns to Options > Export Option = CSV: 

o PersonID 

o Title 

o First Name 

o Last Name 

o Suffix 

o Tag Name (all tags) Comma delimited inside of quotes 

o Last Gift Date 

• Reports > Motivation List: Added a new CSV export option. The Motivation List CSV 
export includes all fields on the printed report, plus 2 additional fields, Number of Donors, 
and Gift Total. 

• Reports > Pledge List: Added Tag Names column to the CSV Export option.  Multiple 
tags will show in the column separated by a comma. 

• Reports > Gifts List: Added a CSV export to the Gifts Gift List Report. The export 
contains 33 fields/columns. 

Payroll 

• Reports > 941 Summary: Updated 941 forms for 2022. 

Fixes 

Accounts Receivable 

• Utilities > Apply Late Charges: Corrected issue where the program was adding multiple 
late charges where it should have been adding only one late charge. 

General Ledger 

• Reports > Preliminary Budget: Fixed the report to show the budget note when that 
option is selected. 
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Payroll 

• View > Earning Inquiry: Corrected issue where Non-cash was showing in the wrong 
column.  

• Reports > ACA Reporting: The system no longer allows users to send employees 
without SSNs to NELCO for ACA eFliling. Users are now instructed to correct missing 
SSNs.  

Purchasing Management 

• Manage > Requests > Payment Approval: Fixed the Payment Approval tab to retain 
the hold and reject options when user does not enter a reason. 
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March 3, 2022 (Version 13.2.0) 
 

Enhancements 

Accounts Payable 

• Reports > Vendor Summary: Added a Calendar Year option.  This can be useful for 
year-end reporting for customers that are on a Fiscal Year. 

Accounts Receivable 

• Person Search: Added a Search By AltID to several Person Search screens. 

Fixed Assets 

• Modify > Asset Information > Import Fixed Assets: You can now Import Fixed 
Assets using a formatted Excel file. This is an easy way to get started using Fixed Assets 
or when adding a series of new assets. The file layout can be found in the Online Help 
Files for Fixed Assets under Fixed Assets > Modify > Asset Information. 

Fixes 

Accounts Payable 

• Reports > 1099s: Fixed the Company Information tab when running AP 1099's to be 
able to accommodate foreign country information. 

• Reports > 1099s: Fixed the AP 1099 efiling process to send the DBA information only 
once to the Nelco portal. 

• Enter > Transactions: Fixed an issue when using Accounts Payable's "Link to Purchasing 
Management" so that Tax, Freight, and Other charges are correct. 

Donors And Gifts 

• Manage > Unposted Gifts: Fixed so that the posting of batches that use purpose codes 
that go to different bank accounts can post the Bank Account Management items correctly 
in their respective bank accounts. 

General Ledger 

• Reports > Budgeted Financial Statement: Fixed an issue with the "Show Sub 
Accounts?" option so that the report will include sub accounts. 

• Reports > Budgeted Financial Statement: Fixed an issue so that when selecting the option, 
“Include Opening and Ending Balance…,” the opening balance will be correct. 

https://myapplication.help/Financials/topics/idh-topic266.htm
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Payroll 

• Reports > Paid Family And Medical Leave: Fixed the Paid Family and Medical Leave 
report to no longer include non-cash compensations. 

Remittance 

• View > Inquiry: The Remaining column no longer displays $0.00. It now displays the 
correct totals (Total Pledged – Total Received). 

Security 

• Security Setup > Users: Fixed error when inactivating user logins. 
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February 17, 2022 (Version 13.1.0) 
 

Enhancements 

Donors And Gifts 

• Reports > Statements: Added an option to “Exclude?” selected Tags. 

Pension Billing 

• Modify > Charge Information: Added an “Active” option allowing a Charge to be 
marked active or inactive. 

Remittance 

• Utilities > Void Remittance: Added a Void Remittance utility that allows users to void 
out any saved remittances and makes a copy of the original remittance for ease of use if 
needed. 

Fixes 

Accounts Receivable 

• Reports > Monthly Statements: Corrected an issue where the Statement was not 
honoring the Statement date range on Balance Forward. 

Payroll 

• Reports > ACA Reporting: Fixed the ACA Reporting process to alert user to fix FTE 
Employee Count when using the Qualifying Methods as to prevent error code in the 
Monthly Information page and when EFiling. 

Remittance 

• Reports > Statements: Resolved an issue where Remittance Statements were taking a 
long time to load. 
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February 2, 2022 (Version 13.0.0) 
 

See 2022 – Updated Tax Revisions 

Enhancements 

Accounts Payable 

• Manage > Unposted Transactions: Added the ability to Hide or Display AP Transaction 
types accordingly to customer's needs. 

General 

• General > Reports: Added the optional feature for banded rows. 

General Ledger 

• Manage > Recurring Journals: Users can now save and transfer Recurring Journals 
that are "Out of Balance". 

• View > Posted Journals: Using Drill Down on RM journals now operates as every other 
journal. 

Pension Billing 

• Modify > Change Information: Charges can now be marked Active and Inactive. Filters 
were also added to allow users to filter out Inactive Charges. 

Fixes 

Payroll 

• Manage > Payroll Processing: Fixed the Payroll Payment Register to show the 
compensation total in the grand totals. 

Security Setup 

• Security Setup > Users: Corrected an issue where the email address was not being 
updated. 

http://myapplication.help/Financials/Docs/SNF%20Tax%20Revision-2022.html
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January 26, 2022 (Version 12.11.1 Hot Fix) 
 

Fixes 

Payroll 

• Reports > ACA Reporting: Fixed Payroll ACA form 1095-C to display the employee's 
social security number correctly in Box 2 as well as display the employer's contact 
telephone number correctly in Box 10. 
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January 19, 2022 (Version 12.11.1) 
 

See 2022 – Updated Tax Revisions 

Fixes 

Accounts Payable 

• Reports > 1099s: Fixed the Country and State drop down in the Company Information 
tab for AP 1099's to populate options which was not doing for some logins. 

• Reports > 1099s: Fixed the NEC 1099 Federal Copy A to display the first line of address 
when using Dba. 

• Reports > 1099s: Updated the AP 1099 electronic file to include changes to the "A", "B", 
"C" and "K" records based on pub 1220 from IRS. 

 

http://myapplication.help/Financials/Docs/SNF%20Tax%20Revision-2022.html
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January 11, 2022 (Version 12.11.0) 
 

See 2022 – Updated Tax Revisions 

Enhancements 

Accounts Payable 

• Modify > Vendor Information: Added a Multiple Selection function. Users can now 
select multiple vendors from Vendor Information and then go to Enter > Transactions, 
Search on one of the Vendor’s, and click Select to create multiple invoices for either one 
or all the selected vendors. This is helpful if you are paying more than one vendor the 
same amount for the same service for example. 

 

Accounts Receivable 

• Modify > Customer Information: Added a Multiple Selection function. Users can now 
select multiple customers from Customer Information and then go to Enter > Invoice, 
Search on one of the Customer’s, and click Select to create multiple invoices for either 
one or all the selected customers. This is helpful if you are paying more than one 
customer the same amount for the same service for example. 

 

Payroll 

• Reports > ACA Reporting: Updated ACA eFile to include state information for CA, DC, 
NJ, and RI. 

http://myapplication.help/Financials/Docs/SNF%20Tax%20Revision-2022.html
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Fixes 

Accounts Payable 

• Manage > Recurring Payments: Fixed the Recurring Payments page to load results 
greater than 2100. 

• Manage > Recurring Payments: Fixed the Recurring Payment grid to stop splitting 
recurring payment entries when using more than one detail line. 

Donors And Gifts 

• Enter > Gift: Added the ability to keep the screen from timing out when entering a gift. 

Payroll 

• Manage > Payroll Processing: Fixed an issue with the Payroll Edit report doubling 
amounts in the final total. 

Remittance 

• Reports > Detail Remittance List: Fix an issue with the Detail report doubling totals 
when Sub-Activities are used. 

• Reports > Statements > Options > Export as PDF Files: Corrected an issue with 
Exporting statements to a PDF format. 

• Manage > Unposted Remittances: Fixed the Edit Report and the Final Audit report to 
handle sub-account activity correctly in the totals. 

• Reports > Conference Summary Report: Fixed the remaining amount under the total 
line for the Conference Summary Report. 
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December 16, 2021 (Version 12.10.0) 
 

See 2022 – Updated Tax Revisions 

Enhancements 

Accounts Payable 

• Reports > 1099s: Updated 1099s for 2021. 

Donors And Gifts 

• View > Posted Gifts: Added the ability to see and/or Edit Pledges from Pledge Summary 
page. 

• View > Posted Gifts: Users can now see the original Gift entry from Gift Summary page. 

General Ledger 

• General: Added functionality that will help ensure that summary tables are up to date. 

• View > Posted Journals: Added drill down functionality from General Ledger to Donors 
And Gifts. 

Payroll 

• Reports > W 2s: The W 2 e-File Service has been updated for 2021 submission. 

• Reports > ACA Reporting: Updated the ACA reports for 2021. 

Fixes 

Accounts Payable 

• View > Transaction Inquiry: Fixed the total on overflow vouchers when doing a reprint. 

Accounts Receivable 

• Manage > Payment Processing: The Payment Processing report will now remember all 
report preferences including Summary and Image. 

Bank Account Management 

• Manage > Unposted Transactions: Fixed the Post Transactions process to honor the 
option to post directly to General Ledger. 

http://myapplication.help/Financials/Docs/SNF%20Tax%20Revision-2022.html
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Donors And Gifts 

• Reports > Statements > Default Detail Statement: Corrected an issue with statement 
dates printing out of order when multiple records are selected. 

General 

• Scanner Client: Fixed the Scanner.Client.exe to accept passwords with "&" or "+" 
characters. 

General Ledger 

• Manage > Recurring Journals: Fixed the Edit Report to not perform rounding on the 
journal detail. 

• Reports > Financial Spreadsheet: Corrected an issue when selecting the CSV Export 
function and the chart of accounts is set for a shortened fiscal year. 

• Reports > Statement of Financial Position: Fixed the Prior Month column to display 
correct figures when running it for the first period of the fiscal year. 

Pension Billing 

• Reports > Appointee Information Report: Fixed the Appointee Information report to 
produce results if the organization is not set up as a charge. 

Purchasing Management 

• Manage > Requests: Fixed the option to "Force Account #'s on Requisitions?" so that it 
is being honored when creating new requests. 

Remittance 

• Reports > Statements: Fixed the Grand Totals to reflect the correct amounts for Pledge 
Remaining and % Paid. 

• Reports > Status Reports: Fixed to report any child activity under the parent activity 
since that is the activity where the pledge is set. We have removed the child activities 
from the report filter. 

Security Setup 

• Security Setup > Users: Corrected an issue where adding an existing Arena record 
would overwrite the Arena preferred email address. If the email address is different than 
the preferred email, it will be added as a secondary email. 

• Security Setup > Users: Updated the wording received by portal end users. 
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November 17, 2021 (Version 12.9.0) 
 

Enhancements 

Accounts Payable 

• Manage > Payment Processing: Added PersonID to the Manage Payments grid. Also 
added columns for City and State to help identify the vendor. 

• Manage > Unposted Credit Card Transactions: Added an Attachment column to the 
unposted credit card transaction grid. 

• Manage > Unposted Transactions: Added the ability to create a new recurring 
payment from an unposted invoice. 

• Manage > Unposted Credit Card Transactions: Added credit card user information to 
the Credit Card Transaction Edit Report as well as the General Ledger Input Audit. Also 
added an option to the Edit report to sort by credit card user. 

• View > Transaction Inquiry: Added Person ID to the Transaction Inquiry grid. 

• View > Transaction Inquiry: Added a column showing the check amount just to the 
right of the Check # column. 

Accounts Receivable 

• Manage > Unposted Invoices: Added a column to the Invoice Edit Report and the Final 
List of Invoices report to indicate whether a transaction is an ACH or not. 

Donors And Gifts 

• Reports > Pledge List: Add Pledge File Export (CSV). This file can be used for overview 
or mail merges for pledge letters and other communications. 

• Reports > Statements: Added an option to email Donors and Gifts statement without 
PDF security. 

• Reports > Statements and Modify > Donor Information: Added ability to add tags on 
a Donor record and process statements using those tags. 

• Reports > Statements: Added the ability to add tags on Donor record and process 
statements using those tags. 

General Ledger 

• Modify > Functional Expense Report: Added level description to the selected field for 
Account Structure when setting up the Functional Expense Report format. 
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Purchasing Management 

• Reports > Setup Audit Report: Approval Path audit report has been added. This report 
allows for a quick overview of paths to identify how it was setup and if there are conflicts 
between users and approvers. 

Payroll 

• 23272 Enter > Employees to Pay: Added a field for “Other Pay” in the Time Entry 
screen to record any additional pay to be added to the current paycheck. This will be 
treated like a 'salaried' distribution. 

Security Setup 

• Security Setup > Task Roles > Tasks: Added a security section for Donors and Gifts' 
Reports. 

Fixes 

Accounts Payable 

• Manage > Payment Processing: Corrected an issue where emailed Payment vouchers 
did not include header information.  It now also includes total line. 

• View > Transaction Inquiry: Corrected an issue where a change is made in a prior 
year, the program now shows all related history. 

Accounts Receivable 

• Manage > Unposted Invoices: Fixed the invoice entry screen to consistently display the 
Bill To when entering consecutive invoices. 

Donors And Gifts 

• Modify > Columnar Report Setup: Fixed an error when running the Columnar Report. 

General 

• General: Corrected an issue where the default currency format was not being honored. 

General Ledger 

• Reports > Budgeted Financial Statement: Corrected an issue where the program was 
not honoring selection of:  "Select Different Starting Period for Fiscal Year". 

• Reports > Budgeted Financial Statement: Made a change to the BFS format so that it 
no longer allows the same header to be used in multiple columns. 
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• Reports > Budgeted Financial Statement: Corrected an issue where the last column 
of data was printing on separate sheet of paper. 

• Manage > Unposted Journals: When using the 'Change Year' utility, the original year 
no longer keeps any traces of the transferred journal. 

Portal 

• Portal: Military States have been added to Address Info. Now when selecting a state, you 
will see Armed Forces (Location). 

• Portal > Accounts Receivable > Pay Invoices: Fixed the portal so that user no longer 
gets a message about needing an amount greater than zero when making payments and 
the company is set for Balance Forward. 

Purchasing Management 

• Manage > Requests: Corrected an issue where Purchasing Management was not 
including Tax, Freight, and other Charges in the total. 

Remittance 

• Utilities > Import Appointments: Corrected an issue with Import files having BLANKS 
or Data entered outside of the field header range. Imports will be halted, and users will 
get messages identifying the issues. 

• Manage > Unposted Remittances: Fixed Remittance Entry to retain amounts when 
entered against a non-pledged activity. 
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October 27, 2021 (Version 12.8.0) 
Hot Fix (hosted customers) - Accounts Payable > View > Transaction Inquiry: Fixed an 
error when running an inquiry on Credit Card Charges. 

Enhancements 

Accounts Payable 

• Enter > Credit Card Transactions: Credit card users drop-down menu now sorts 
alphabetically. 

• View > Transaction Inquiry: Added an Attachments column to the results grid. 

Payroll 

• Modify > Employee Information: Added an option where users can now select a 
Custom number of pay periods. 

• Enter > Employees to Pay > Time Entry: Added a field for “Other Pay” to record any 
additional pay to the current paycheck. This is treated like a “salaried” distribution. 

Pension Billing 

• Modify > Appointee Information: Added City and State to the filters and drop-down 
menus that show Charge Information. 

Purchasing Management 

• Modify > Company Information: Added a new option “Create Invoice in Accounts 
Payable” for customers that use the Payment Approval feature. 

The application now provides option to create an Accounts Payable transaction and post it 
in Accounts Payable > Manage > Unposted Transactions upon Purchasing Management’s 
action to authorize payment. 

The Accounts Payable person can simply select the approved transactions and post, or if 
necessary, review and make changes before updating General Ledger. 

Remittance 

• Reports > Appointments Reports: Fixed the Help file page reference for the 
Appointments Report in Remittance. 

Utilities 

• Utilities > Ad Hoc Report: Added the ability to Export and Import Ad Hoc Reports. 
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Fixes 

General Ledger 

• Reports > Budgeted Financial Statement: Addressed an issue where an account 
number in a prior year was changed and the current year also has another account with 
the same number. 

• Reports > Budgeted Financial Statement: Fixed the Export to Excel so that it displays 
information for the formula and variance columns. 

Payroll 

• Reports > 941 Summary: Updated the IRS Form 941.  Corrected the “fractions of 
Cents” issue for Third-party Sick Pay. 
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October 19, 2021 (Version 12.7.0) 
 

Enhancements 

Accounts Payable 

• View > Transaction Inquiry: Removed the option to "Keep Detail Lines as Unpaid?" 
from the Void Checks utility. We have now added a “Copy Transaction” button from within 
the Transaction Inquiry that allows the user to copy any transaction and places it under 
Modify > Unposted Transactions, allowing user to modify and repost the item. 

• Utilities > Import Credit Card Transactions: Added access to the Import Credit Card 
Transactions option currently located under Manage > Unposted Credit Card Transactions, 
which can now be found under Utilities. 

• Utilities > Import Transactions: Added access to the Import Transactions option 
currently located under Manage > Unposted Transactions, which can now be found under 
Utilities. 

Accounts Receivable 

• Manage > Unposted Invoices > Filters: Added new Preferences feature, which allows 
users to hide and/or skip certain data field on the invoice entry screen. (Skip: When using 
Tab these fields will be Skipped over. Meaning fewer clicks are required.) 

• Reports > Monthly Statements: Added an Email message field that is available when 
the email option is selected. 

• Utilities > Import Transactions: Added access to the Import Transactions option 
currently located under Manage > Unposted Invoices, which can now be found under 
Utilities. 

General Ledger 

• Modify > Chart of Accounts: Added the ability to Change a Sub-Account to a regular 
account and a regular account to a Sub-Account by adding or removing the number in the 
Sub-Account field. 

• Modify > Budget Information: Added an Import Revised Budgets option. 

• Utilities > Import Journals: Added access to the Import Journals option currently 
located under Manage > Unposted Journals, which can now be found under Utilities. 

Payroll 

• Manage > Payroll Processing: The Check Number range has been added to the Payroll 
Payment Register. 
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Fixes 

Accounts Payable 

• Manage > Credit Card Statements: Updated pages to redirect user to setup instead of 
showing an exception when they lack account rights to credit cards. 

• Reports > Contractor Report: Fixed the report to display the correct results. 

• Reports > Vendor Labels: Fixed an issue where Avery 5160 labels were printing too 
close to top and left side. 

• Utilities > Void Checks: Corrected an issue where “Add to Grid” returned a red error 
about the amount being wrong when combining amounts if the vendor has multiple 
checks in the same run. 

Accounts Receivable 

• Utilities > Apply Unapplied Cash: Fixed an issue where applying Unapplied Cash was 
creating a single zero GL entry. 

• Manage > Recurring Charges: Fixed Transfer Recurring Charges where in some cases 
the payment did not hit the correct invoice when using ACH. 

• Reports > Payment Reports: Corrected the reports (List and Receipts) so that these 
reports are now filtering the payment amounts by the selected revenue center. 

• Enter > Recurring Charges: Fixed an issue where the Revenue Center drop-down menu 
could not be used when clicking Apply. 

Bank Account Management 

• Modify > Bank Account Information: Fixed an issue where users could not add a new 
bank account in Bank Account Management. 

• Enter > Transaction: Corrected an issue where an entry was made for the same amount 
and same account using the same values.  The program no longer shows a one line zero 
amount. 

Deposits On Hand 

• Modify > Account Information: Fixed issue where the Check/Invoice column was only 
showing invoice numbers. 

Donors And Gifts 

• Enter > Gift: Updated the person picker so that columns cannot be resized to prevent 
visual issues. 
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General 

• API: Updated API endpoints to return a valid JSON object for exceptions. 

• API: Fixed an issue where all ShelbyNext Membership gifts were being merged, and not 
splitting the Income and Liability accounts. 

General Ledger 

• Reports > Budgeted Financials Statement: Fixed the advance formula for the 
Budgeted Financial Format so that it treats amounts divided by 100 as percentages and all 
others as regular numbers. 

• Utilities > Close Fiscal Year: Fixed an issue in starting a new year.  Copy Budget 
figures now works even where the new fiscal year already exists. 

Payroll 

• Reports > Employee Labels: Fixed an issue where Avery 5160 labels were printing too 
close to top and left side. 

Portal 

• Portal: Fixed the Forgot Password feature in the Portal's home screen so that the email 
message that the user gets is redirecting them to the Portal main page versus the 
Financials main page. 

• Portal > Remittance: Fixed an error that could occur when viewing and paying 
remittance. 

Utilities 

• Combine Duplicates: Fixed preferred email for combined people. Also fixed email order 
to start at 0 as Arena sees 0 emails as primary. 
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September 23, 2021 (Version 12.6.0) 
NOTE: (self-hosted) Release 12.6.0 also includes 12.5.0 and 12.5.1 changes. 

 

Enhancements 

Accounts Payable 

• Enter > Transaction: Added an option “Allow Duplicate Invoices” to Modify > Company 
Information, which allows or restricts the use of Duplicate invoice numbers.  The default 
setting allows duplicate invoice numbers.  Un-selecting this new option completely 
restricts using a previous entry for a selected Vendor and Invoice number combination.  
However, a duplicate is accepted if selecting Adjustment for the transaction.  Also, 
existing Recurring Invoices that are using the same invoice number are allowed to post. 

Accounts Receivable 

• Manage > Unposted Invoices > Filters: Added new Preferences feature, which allows 
users to hide and/or skip certain data field on the invoice entry screen. (Skip: When using 
Tab these fields will be Skipped over. Meaning fewer clicks are required.) 

Donors And Gifts 

• Enter > Gift: Added Address Line 1 to the Person Search grid. 

• Reports > Gift List: Added options to print Envelope Number and Phone Number in Gift 
List. 

• Reports > Purpose List: Added a Sort by Name, or Sort by Purpose code to the Purpose 
List report, Summary format. 

General 

• Projects: Fixed the entry screens so that users can now type up to 9 numbers in the 
project code field when entering transactions. We also set a limit of 9 digits when creating 
a new project or editing an existing one under Modify > Project Information. 

Remittance 

• Modify > Activity Information: Added new feature for users that do not issue pledges.  
Users can now mark a Non-Pledge Activity with the Priority option. “Priority Activities” will 
show by default on Remittance entries internally and on the portal. 

Users that have pledges, can also show non-pledged activities on the Entry screen.  The 
non-pledged activities will display on the entry screen and Portal as a group below the 
pledged activities.  Sort order for each group (pledged and non-pledged) is by sequence 
number. 
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NOTE: If pledges were created prior to the Pledge Option being removed from an Activity 
and the Pledge is still active, then it will show as a pledge on the Church record when 
entering Remittances, even if the Activity is now marked Priority. 

• Utilities > Inactivate or Reactivate Pledges: One or more Pledges can now be set as 
Inactive, or Active.  Also added "Activity Information" to the Security settings. 

• Remittance > Utilities > Export/Import Appointments: Added an Export and Import 
feature for HQ offices that use Remittance, and occasionally need to update a list of 
Appointment changes.  Also added a setting in Security to limit access to this tool. 

The Export and Import options are located in Remittance > Utility.   

To use the feature: 

1.  Choose Export. 

2. Choose the Export Group:  Active, Inactive, or All. 

3. Execute the Excel download. 

TIP:  Export two copies, one for making changes, and one to use if you need to revert back to the 
current settings. 

CAUTON:  Only make changes for the import on the following 3 fields: 

o Alternate Contact 1 

o Alternate Contact 2 

o Preferred aka Primary email address 

NOTE:  The program uses the “Alternate Contacts” record number during the import. 

When you have updated the exported file, then proceed to Import. 

Fixes 

Accounts Payable 

• Reports > Aged Analysis: The Aged Analysis report now includes Tax, Freight, and 
Other Charges values where they exist. 

• View > Transaction Inquiry: Fixed the Transaction Inquiry Report to honor the results 
when using the Check Amount filter. 

• View > Transaction Inquiry: Fixed to show the entire account structure when using 
only departments and viewing credit card transactions. 

• Manage > Unposted Transactions: Fixed the General Ledger Input Audit report when 
posting Accounts Payable transactions to sort by the options selected under report 
preferences. 
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• Manage > Unposted Transactions: Fixed the General Ledger Input Audit report and 
the Check Register to display the correct check number when the option to 'Reprint 
Checks' is used. 

• Manage > Unposted Transactions: Fixed error when deleting unposted invoices that 
came from Deposits on Hand. 

• Utilities > Void Checks: Corrected an issue where “Add to Grid” returned a red error 
about the amount being wrong when combining amounts if the vendor has multiple 
checks in the same run. 

Accounts Receivable 

• Modify > Statement Design: Fixed a data overlap issue on the Invoice and on the 
Statement Design when the font size exceeds 11 points. 

• Reports > Monthly Statements: Fixed the Charges total in heading. 

• Reports > Monthly Statements: Fixed the to only display the “Balance Forward” line 
only once in the statement body. 

Fixed Assets 

• Reports > Selections And Listings: Fixed the text wrapping in the report. 

General Ledger 

• Modify > Special Reports Setup: Fixed the Preliminary Budget Report under Special 
Reports so that it shows account groups. 

• Manage > Unposted Journals: Removed unnecessary icons from the drill down 
Attachment tab. 

• Manage > Unposted Journals: Fixed “server request timed out” error in unposted 
journals. 

Payroll 

• Manage > Payroll Processing: Fixed an issue where Salary employee hours were not 
properly imported when there were ONLY time off hours recorded in the Timeclock 
Import. 

• Manage > Payroll Processing: Fixed to allow for a check to be processed. 

• Reports > Workers Compensation Report: Fixed the report to not include the 
Employer Health Care Value amounts. 
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Portal 

• Purchasing Management > Requests: Fixed the portal to honor the option to force 
account number on requisitions. 

• Purchasing Management > Requests: Corrected an issue where submitting a PO 
request that is under the Minimum required amount for approval. It no longer creates an 
Approved PO with no General Ledger account information. 

Purchasing Management 

• Manage > Requests: Fixed an issue where any user with access to Purchasing 
Management could edit PO/Request no matter what Approval Path is used. 

• Manage > Requests: Selecting Approved from the dropdown on the Purchase Order 
Detail screen no longer causes an error. 

Remittance 

• Enter > Remittance: Fixed the remittance entry screen to ignore blank lines before 
updating. 
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September 15, 2021 (Version 12.5.1) 
 

Fixes 

Accounts Payable 

• Enter > Transactions: Corrected the field layout in the Accounts Payable Enter 
Transaction screen when using the Payment Approval feature in Purchasing Management. 

• Enter > Transactions: Corrected an issue when clicking the green plus icon that 
occurred when using a company with no funds. 

• Utilities > Void Checks: Corrected an error and calculation problem when user is trying 
to void a list of check numbers. 
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September 8, 2021 (Version 12.5.0) 
 

Enhancements 

Accounts Payable 

• Reports > 1099s: Updated 1099 and 1096 forms for the year 2021. 

Loan Processing 

• Reports > 1098s: Updated 1098's for the year 2021. 

Payroll 

• Modify > Tax Table Information: Updated withholding tax tables for the state of OHIO.  The 
effective date is September 1. 

Fixes 

Accounts Payable 

• Modify > Company Information: Corrected an issue that occurred when clicking the 
Link To Purchasing Management, and the Purchase Order was created in a prior year. 

• Manage > Payment Processing: Fixed an issue where overflow vouchers didn't appear 
after reprinting checks. 

• Manage > Recurring Payments: The program now honors the limit where a limit is 
included. 

• Manage > Recurring Payments: Fixed account rights so that if the user does not have 
account rights to any detail line in a recurring payment, then the entire recurring payment 
will be hidden. 

• Reports > 1099s: Fixed the 1099 Misc form for year 2019 so that it shows amounts on 
box 7. 

• View > Transaction Inquiry: Corrected an issue that was preventing a user from 
viewing some attachments made in Purchasing Management. 

• Manage > Unposted Transactions: Fixed issue with tax, freight, and other charges not 
carrying over when linking transactions to purchase orders. 

• Manage > Unposted Transactions: When applying a discount to an invoice, the 
program now calculates and applies the correct values. 

• Enter > Transactions: Fixed the entry so that it brings over the note entered in 
Purchase Management requests. 
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• Manage > Unposted Transactions: Fixed issue where notes, setup information, and 
projection information was not printing on the input audit report. 

• Manage > Unposted Transactions:   Corrected an issue that occurred when applying 
an existing Distribution, which contained information in the Note tab, the program was not 
applying the note to the Invoice Note field. 

• Utilities > Void Check: Corrected an issue where multiple checks would merge together, 
if multiple checks had the same Vendor, Check Number, and Check Date. 

Accounts Receivable 

• Manage > Unposted Invoices: Fixed the Invoice Edit report title. 

• Modify > Statement Design: Fixed an issue where users could not remove Images in 
the Statement report. 

• Manage > Payment Processing: Fixed an error when applying a credit invoice with a 
negative amount. 

• Manage > Payment Processing: Removed Outstanding total from reports due to 
misleading calculations. 

• Manage > Recurring Charges: Fixed transferring recurring charges to honor the option 
to save invoice detail as separate invoices. 

• Reports > Monthly Statements: Fixed the Charges total in the heading. 

• Manage > Unposted Invoices: Fixed ACH file issue where it was using date instead of 
"AUTOPAYMNT". 

Donors And Gifts 

• Reports > Analysis: Fixed an issue in the date range filter that could error when running 
the report using specific dates. 

Fixed Assets 

• Manage > Calculate Depreciation: Added code to correct user input when the date is 
not formatted correctly. 

General Ledger 

• Modify > Account Structure: Fixed to stop unchecking fund from account structure if 
the only fund is not Fund 0. 

• Reports > Budgeted Financial Statement: Updated the report export option to include 
opening and closing balances. 
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• Modify > Special Reports Setup: Fixed total lines not showing in some special reports 
when the account heading was not displayed. 

• Modify > Special Reports Setup: Fixed the Preliminary Budget Special Reports to show 
account groups. 

• Manage > Unposted Journals: Entries hitting Bank Account Management will no longer 
post to inactive accounts 

• Widgets > Budget Comparison: The General Ledger Home screen widget now shows 
activity correctly even where there are no Special Reports setup. 

• Modify > Year and Periods: Corrected an issue where a user is trying to switch from a 
calendar year to a fiscal year. 

Payroll 

• Utilities > Change Check Dates: When choosing the option to change check dates, 
users are no longer limited to select the current year postings. 

• Modify > Employee Information: Fixed an issue where a user was unable to delete 
Compensations or Deductions. 

• Manage > Payroll Processing: Corrected an issue on paychecks that have used the 
same distribution multiple times.  The check stub and register now show correct totals. 

• Utilities > Void Checks: Fixed an issue which prevented users from voiding a check if 
there were more than one transaction with the same check number. 

Purchasing Management 

• Manage > Requests: Corrected an issue in the Payment Approval process that allowed 
submitting an invoice without detail lines or amounts. 

• Modify > Approval Paths: Approval Paths setup for use only for Payment Approval, no 
longer appear when selecting or creating a request. 

• Modify > Company Information: Fixed an issue where "Force Account #'s on 
Requisitions?" check was not being honored when enabled. 

• Manage > Requests: Users are now allowed to choose a closed period when selecting 
the Period to encumber the associated funds. 

• Manage > Requests: Attachments placed on a request in Purchasing Management are 
viewable in AP and PM. 

• Manage > Requests: When a requester creates a purchase order and 1 or more 
approvers approve the request, the requester can no longer change the vendor. 
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• Manage > Requests: Manually closed detail lines on an existing purchase order now 
closes the purchase order when clicking the Update button. 

• Portal: Fixed the portal to use the computer's system clock to load the default period 
when entering a new purchase management request. 

Utilities 

• Utilities > Ad Hoc Reports: Fixed scrolling and height of the grid. 
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August 17, 2021 (Version 12.4.1) 
NOTE: (self-hosted) Release 12.4.1 also includes 12.4.0 changes.  

 

Fixes 

Accounts Receivable 

• Manage > Unposted Invoices: Fixed issue where posting invoices to revenue centers in 
Cash Basis was creating a journal entry. 

• Manage > Unposted Invoices: Fixed to not update the payment amounts twice when 
processing ACH. 

General Ledger 

• Reports > Statement of Activities: Fixed an error message that occurred when running 
the report. 

• Reports > Budgeted Financial Statement: Fixed error message that occurred when 
running the report. 

Payroll 

• Reports > 941 Summary: Fixed an error message that occurred when running the 
Report. 
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August 12, 2021 (Version 12.4.0) 
 

Enhancements 

Accounts Payable 

• Manage > Unposted Transactions: Added a Preferences option allowing you customize 
your entry preferences for faster entry.  Checkmark just the fields you want to show on 
the entry screen in the first column, “Show”. In the second column, “Skip”, just 
checkmark any fields that you want to tab over, but still use when needed. Save your 
settings. Test the results. Return to Preferences to modify anytime you want to make a 
change. 

 

Payroll 

• Reports > W 2s: Updated W2 and W3 forms for 2021. 

Remittance 

• Reports > Detail Remittance List: The detail reports now include sort by and display 
Project. 
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Fixes 

Accounts Payable 

• Manage > Payment Processing: Fixed an error when saving a payment (on accrual 
basis), where the invoice used an account that was not in the current year. 

• Manage > Payment Processing: Fixed an error in the payment processing filter that 
could result in too many parameters. 

Accounts Receivable 

• View > Transaction Inquiry: Fixed the order for invoice details to not change when 
reprinting invoices. 

Bank Account Management 

• Manage > Bank Statements: Creating a new Reconciliation Period no longer adds check 
marks to outstanding items. 

Donors And Gifts 

• Reports > Statements: Changed the query to pull people that have given within the 
date range selected. 

• Reports > Pledge List: Fixed the report so that it works when there are pledges without 
sub-donor. 

General Ledger 

• Manage > Recurring Journals: When transferring recurring journals, the program no 
longer shows the entries are out of balance. 

• Reports > Budgeted Financial Statement: Fixed an issue that occurred when changing 
an account number in the current year.  The program no longer breaks the link to 
previous year. 

Portal 

• Portal > Accounts Receivable: Fixed the portal to not allow users to click the “Process 
Payments” button when the amounts are either zero or negative amounts. 

Utilities 

• Utilities > Ad Hoc Reports: Updated the Ad Hoc grid to build dynamically to avoid using 
old column names. 
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July 29, 2021 (Version 12.3.0) 
 

Enhancements 

Donors And Gift 

• Reports > Pledge List: Added a filter option to “Print Only Subdonors?”. 

Insurance Billing 

• Modify > Employee Information: Added a Total line to the Insurance grid under 
Employee Information. 

Payroll 

• Reports > 941 Summary: Added new Form 941 2021 for second quarter. Also added 
several downloadable worksheets that can be used to complete the updated Form 941. 

• Modify > Tax Table Information: Updated New York State's payroll withholding rates. 

• Modify > Tax Table Information: Updated Idaho tax tables. 

Remittance 

• Enter > Remittance: Remittance Entry now provides a new field to enter pledged 
amount, along with the existing field for total check amount. 

• Reports > Statements: Added an option to send Remittance Statements without PDF 
security. 

Fixes 

Accounts Payable 

• Manage > Unposted Transactions > Import Transactions: The import feature now 
accepts negative values. 

• Manage > Payment Processing: The invoice detail lines on the Check Stub and Check 
Register now sort the Description alphabetically. 

• Reports > Contractor Report: The Contractor Report now honors selected date range 

• View > Transaction Inquiry: Fixed word wrapping so long invoice numbers would not 
be truncated. 

• View > Transaction Inquiry: Fixed an error that occurred when reprinting checks 
without a journal ID. 
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Accounts Receivable 

• Manage > Recurring Charges: Corrected an issue with AR items that used only 
numbers for the description so that the unit price and item description would load 
alongside the detail line when adding it to a recurring charge or invoice. 

• Manage > Payment Processing: Fixed an issue where the Payment Processing reports 
was returning a No Results message when processing a payment using a discount. 

• Reports > Discount Report: Fixed an issue where the report was not displaying all 
transactions. 

Bank Account Management 

• Manage > Bank Statement: Corrected an issue when reconciling bank statements and 
using the Parent account and associated Sub-accounts. The program now includes all 
Parent account activity along with its sub-accounts when reconciling to bank statement. 

Deposits On Hand 

• Utilities > Inactivate or Renew an Account: Corrected running report in the 
background when no transactions are available to inactivate or renew. 

Donors And Gifts 

• Reports > Analysis > Summary: Fixed an issue where the report was not showing the 
summary section.  

• Reports > Analysis > Detail Abbreviated: Fixed the report to show the correct 
columns.  

• Reports > Gifts List > Detail and Summary: Removed the duplication of donor's 
address information from the report. 

• Reports > Gifts List Summary: Corrected the title for the Gift List (Summary). It no 
longer says Gift Detail List. 

• Manage > Unposted Gifts: Corrected Cross Check and Shelby Teller file imports to not 
include ACH when assigning routing/account numbers. 

General Ledger 

• Reports > Detail Ledger: Fixed missing account structure in Detail Ledger export file. 

• Modify > Special Reports Setup: Removed Variable Budget from the Special Reports 
(Budgeted Financial Statement). 

• Modify > Year and Periods: Corrected error when deleting the only year in a company 
that has no financial history. 
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Payroll 

• Modify > Employee Information: Corrected an issue with adding or editing MISC 
Hours. 

• Modify > Employee Information: Fixed an error that was appearing when adding 
scheduled time off for Miscellaneous hours when they were set to accrue. 

• Modify > Employee Information: Fixed issue where the program was not enforcing the 
"Minister Only" setting. 

• Manage > Payroll Processing: Corrected the focus of the cursor when tabbing down 
the different fields in the Add New Compensation modal. 

• Manage > Payroll Processing: Fixed an error when trying to add a new compensation 
and the company only has one distribution, and it has already been used in that payroll. 

• Manage > Payroll Processing: Fixed issue when creating distributions for a 
compensation that is set to use regular pay only so that it uses the same regular pay 
account in all hidden accounts, and that when processing payroll, only the option for 
regular pay appears. 

Pension Billing 

• Modify > Charge Information: Added checks to delete a charge so that a charge can be 
deleted when it is not associated with other records or has activity marked as inactive. 

• Modify > Appointment Information: Set the Housing Allowance to round to whole 
dollar amount when using Parsonage. 

• Modify > Appointment Information: Program no longer automatically adds a Charge 
when adding a new appointment. 

Portal 

• Portal > Remittance: Fixed the bottom section of the online payment screen to 
reference the correct company when paying remittances in the portal. 

Purchasing Management 

• Manage > Requests: Fixed issue where the Period drop down could reset to first option 
when changing between pages.  

• Manage > Requests: Fixed the Req # field to accept and keep alpha numeric characters. 

• Manage > Requests: Fixed the Filters bar so that it did not become hidden upon running 
the Print List report. 
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Remittance 

• View > Inquiry: The Inquiry now includes non-pledged values. 

• Manage > Unposted Remittances: Removed the error notification when there is a zero 
pledged amount involved. 

• Manage > Unposted Remittances: Corrected an issue when posting remittance. The 
program now creates a General Ledger journal entry with the correct values, and it posts 
to the correct bank account based on if it is a manual entry or from the online portal. 

Security 

• Security Setup > Task Roles: Corrected tabs security to correct issue with Donors and 
Gifts security roles. 
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June 30, 2021 (Version 12.2.1) 
 

Hot Fix (hosted customers) - Accounts Payable > Manage > Payment Processing: Fixed an 
issue introduced with the 12.2.0 Patch that caused an error when finalizing checks if you were 
operating on a cash basis. 

Enhancements 

Accounts Payable 

• Reports > Vendor List: Added a CSV export option. 

Accounts Receivable 

• View > Transaction Inquiry: Fixed an issue that caused the scroll bar at the bottom of 
the list to disappear. 

General Ledger 

• Modify > Chart of Accounts: Removed two account fields that are currently not being 
used: GAAP Restriction Type and Functional Expense Type. 

Remittance 

• Modify > Activity Information: Added a Parent column to the Activity Information 
screed which will show the Parent Activity for linked Sub-activities. 

Fixes 

Accounts Payable 

• Manage > Payments: Corrected a layout issue on the Check Register display. 

• Manage > Payment Processing: Corrected the Note text layout on the Accounts 
Payable Check stub. A list type view is now supported. 

• View > Transaction Inquiry: Fixed an issue that caused the scroll bar at the bottom of 
the list to disappear. 

Accounts Receivable 

• Reports > Statements: When sending AR statements without PDF Security selected, the 
program now does not send instructions for opening the document. 

Donors And Gifts 

• Reports > Commemoratives List: Removed header information where no matching 
data is found. 
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• Reports > Statements: Other Tax Amounts now includes the "other tax amounts" 
correctly. 

• View > Posted Gifts: Deleting a gift now sends correct values to Bank Account 
Management. 

General Ledger 

• Reports > Budgeted Financial Statement: Corrected an Error notification when trying 
to run the Budget Information report with Include Opening and Ending Balances for each 
Department Name was selected. 

• Reports > Preliminary Budget Report: Added two columns to the Preliminary Budget 
Excel export:  Variance $ and Variance %. 

• Modify > Company Information: Added phone number option to allow non-U.S. 
numbers to be entered correctly when non-U.S. country is selected. 

Portal 

• Portal: Improved the Portal View for Firefox users. 

• Portal: Changed the portal to display Current Hours Available (Hours Remaining from 
Employee record) when accessing the Payroll Request Time Off section. 

Payroll 

• Manage > Payroll Processing: Corrected an issue where emailed Payroll vouchers were 
not displaying Accrued Time Off Hours. 

• Manage > Payroll Processing: Corrected a calculation issue where the regular pay also 
includes a bonus type distribution. 

Remittance 

• Manage > Unposted Remittances: Corrected an issue where rounding amounts were 
going to the Activity Bank Account causing the General Ledger Journal to be out of 
Balance with the Online Payment. 
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June 17, 2021 (Version 12.1.1) 
 

Fixes 

Accounts Payable 

• Reports > Aged Analysis: Fixed an issue when reporting totals for invoices that had 
multiple detail lines. 

General Ledger 

• Reports > Statement of Financial Position: Corrected a red error that occurred when 
using “Columnar by Fund”. 

Payroll 

• Manage > Payroll Processing: Corrected an issue where some customers were 
experiencing problems when reprinting Payroll vouchers. 

Portal 

• Portal > Accounts Receivable: Fixed the Accounts Receivable tile in the Home Screen 
of the Portal to display information for only those revenue centers set to show in the 
portal. 
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June 11, 2021 (Version 12.1.0) 
 

Enhancements 

Accounts Payable 

• Change > Current Financial Settings: Credit Cards when viewed under Current 
Financials Settings now show in alphabetical order. 

• View > Transaction Inquiry: Added Filter options “Show Detail Lines with Projects” and 
“Show Detail Lines without Projects”.  You can still Select Project(s) and choose to Select 
all or specific projects. 

Accounts Receivable 

• Manage > Unposted Invoices: Added Filter options for ACH transactions. 

Payroll 

• Manage > Payroll Processing: MICR Plus vouchers now includes ACH information. 

Portal 

• Portal: The Portal now has an updated look. 

Remittance 

• View > Inquiry: Changed the Column titles to better describe listed values. 

• Utilities > Import Pledges > Import Excel Interface File: Added an option where 
users can have the application “Round each pledge amount to the nearest dollar amount”. 

Fixes 

Accounts Payable 

• Manage > Credit Card > Statements: Fixed a post back error when switching pages in 
the Credit Card Reconciliation screen when there are enough transactions to create more 
than one grid page. 

• Reports > Aged Analysis: The report now includes Tax, Freight, and Other Charges 
values where they exist. 

• Manage > Unposted Transactions: Corrected an issue where the Person Search modal 
sometimes duplicated items in the Applications list. 
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General Ledger 

• Modify > Chart of Accounts: Fixed the Edit Account screen to allow the users to switch 
back to 'None' for the Functional Expense Type drop down. 

• Enter > Manual Journal: Corrected the manual journal entry where the program was 
not accepting the system calculated value on the second row. 

• View > Posted Journals: Corrected an error notification that occurred when Filtering on 
an Amount that had a dollar sign along with a value. 

Payroll 

• Reports > 941 Summary: Corrected a Form 941 box 7 value issue. 

Portal 

• Portal > Accounts Receivable: Error will no longer happen accessing the “Pay Invoices” 
section in the portal if the user has certain account rights. 

• Portal > Login: The Portal now accept organization type names when logging in. 

Purchasing Management 

• Manage > Requests: The Copy option no longer pulls incorrect dates. 

Remittance 

• View > Inquiry: For Remittance users that use sub-activities, we fixed the Inquiry list to 
show all sub-activities indented and below Parent activities. 

• Reports > Activity Comparison Report: For Remittance users that have added Sub-
Accounts, the Activity Comparison Report now shows sub-activities indented and below 
the associated Parent activities. 

• Reports > Activity List: For Remittance Users that have added Sub-Accounts, the 
Activity List now shows sub-activities indented and below the associated Parent activity 

• Reports > Conference Summary Report:  For Remittance Users that have added Sub-
Accounts, the Conference Summary Report now shows sub-activities indented and below 
the associated Parent 

• Reports > Detail Remittance List: The Sub-activity report no longer duplicates the 
Church Name. 

• Reports > Status Reports: For Remittance Users that have added Sub-Accounts, the 
Status Report now shows sub-activities indented and below the associated Parent activity. 
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May 26, 2021 (Version 12.0.1) 
 

Fixes 

Payroll 

Compensations: A Hot Fix was applied to resolve an issue where manually created 
Compensations were not showing or available in reports. This only affected Hosted customers 
with version 12.0.0.  

(See the 12.0 release notes below.) 
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May 26, 2021 (Version 12.0) 
 

Enhancements 

Accounts Receivable 

• Modify > Statement Design and Invoice Design: Added Bill To Alternated ID and 
Customer Alternate ID options to the Items list under the Heading/Footing tab. 

Remittance 

• Modify > Company Preferences > Online Column Options: New Feature for the 
Remittance Portal. 

You now have the ability to modify the Remittance Portal layout as follows: 

o You can hide any of the existing columns, except for Payments.   

o You can change the name of any of the existing columns, except for Payments. 

o Just open Remittance, Modify, Company Preferences  

o Click the Online Column Options tab 

o To hide a column, just delete the column description 

o To modify a column, just change the description 

o Click the Update button when finished 

• Portal: Updated the Billing Information section in the portal to just one name field, 
versus having a First and Last Name field, so that organizations can process payments 
with their full organization name. This field will expect the name to be entered as shown 
on credit card. 

Fixes 

Accounts Payable 

• Manage > Unposted Transactions > Import Transaction: Fixed a rights issue in AP 
where Admins and users with full rights were blocked from importing transactions. 

• Manage > Unposted Transactions: Corrected the alignment of the Invoice Date, and 
invoice number fields. 
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Accounts Receivable 

• General: Corrected a problem where the Accounts Receivable application was not 
honoring Account Rights settings. 

• Reports > Payment Reports: The report now including unapplied cash in totals. 

• Reports > Aging Period Summary: The report now shows payments and unapplied 
cash values correctly. 

Donors And Gifts 

• Reports > Commemoratives List: Corrected an issue where clicking Next Page made 
all commemoratives disappear. 

Payroll 

• Modify > Compensation: Removed the Direct Payment of Moving Expenses from the 
Compensation list.  IRS changed the rules on treatment of moving expenses. 
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